Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 25/05/2017, à 21:01

Azilhan

Problème lors de l'installation sur Windows 10

Bonjour,

Je vais essayer d'être clair et de ne rien oublier.
J'essaye d'installer Ubuntu sur mon PC qui est sous Windows 10 actuellement, c'est un Asus GL552VW. Ma carte graphique est une NVidia GeForce GTX960M

J'ai donc installé Ubuntu sur ma clé USB, changer l'ordre de Boot pour que ça boot sur la clé au démarrage, et j'ai désactivé le Boot Secure aussi, donc normalement tout est ok au niveau du boot.
Mais lorsque Ubuntu démarre, j'ai beau choisir Try Ubuntu ou install Ubuntu, j'ai bien l'écran de chargement avec les points oranges qui chargent, sauf qu'au bout de quelques secondes, ça freeze et plus moyen de le faire répondre, je suis obligé de l'éteindre à la main...

J'ai vu sur Internet qu'en appuyant sur Echap pendant les quelques secondes ou Ubuntu se charge, on pouvait afficher la console et voir ce qu'il se passait en live. Etant novice (un gros n00b même) dans ce domaine, ça ne m'aide pas, mais j'espère que ça vous aidera à résoudre mon problème, je vous met donc une capture d'écran de ce qui se passe, en sachant qu'après la dernière ligne de ce qui s'affiche, plus rien ne passe (je l'ai laissé 10minutes au cas ou ça ait besoin de temps smile ).

mini_14217120170525203701.jpg
Attention ! Image très lourde (4032x3024, presque 5 Mo)

J'espère que vous pourrez m'aider


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix et hostingpics le permettent).

Dernière modification par cqfd93 (Le 25/05/2017, à 21:09)

Hors ligne

#2 Le 26/05/2017, à 01:53

strike07

Re : Problème lors de l'installation sur Windows 10

Bonjour,
oui aussi en appuyant sur les flèches haut ou bas on peut afficher systemd
Sinon dans ton cas je pense direct à cette m*rde de Nvidia OPTIMUS, le système ne comprend pas pourquoi il y a deux cartes graphiques...Quelle est la version  que tu tentes d'installer?

Hors ligne

#3 Le 26/05/2017, à 12:13

malbo

Re : Problème lors de l'installation sur Windows 10

Azilhan a écrit :

Mais lorsque Ubuntu démarre, j'ai beau choisir Try Ubuntu

C'est là qu'il faut faire une manip particulière pour forcer temporairement l'utilisation de la partie graphique intégrée dans le processeur (et non pas la carte NVIDIA, mais c'est temporaire : on fera ce qu'il faut après install pour que la carte NVIDIA soit utilisée) : il s'agit d'ajouter le paramètre de noyau nomodeset comme expliqué dans ce post : https://forum.ubuntu-fr.org/viewtopic.p … #p11528561

Hors ligne