Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 16/06/2017, à 21:43

Lediune

Ubuntu GNOME 16.04.2 LTS / Questions diverses

Bonjour,

Je viens d'installer Ubuntu GNOME 16.04 via une session live puis télécharger les mises à jour.
Je dispose donc de la version 16.04.2 LTS avec un noyau 4.4.0-79.

La distribution est en Français mais un petit bug s'est glissé dans le format de la date dans la barre de notification. (elle est resté au format américain jour,mois, date)

Comment télécharger des extensions Gnome Sheel ? j'ai bien été sur le site de gnome pour les extensions mais je ne sais pas comment installer ce qui m'intéresse.

Dernière modification par Lediune (Le 16/06/2017, à 22:22)

Hors ligne

#2 Le 16/06/2017, à 21:50

Roschan

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Il y a un bouton interrupteur "on/off" sur la page de chaque extension (ça ne marche pas avec tous les navigateurs, mais avec Firefox aucun souci).

Concernant la date, je ne sais pas trop

Dernière modification par Roschan (Le 16/06/2017, à 21:51)

En ligne

#3 Le 16/06/2017, à 21:52

Lediune

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Merci de ta rapidité roschan.

Pour la date, c'était rien, un simple redémarrage a résolu le bug. tongue

Hors ligne

#4 Le 16/06/2017, à 21:54

abelthorne

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Il faut aller sur extensions.gnome.org, aller sur la page de celle qui t'intéresse et cliquer sur le bouton on/off. Ça nécessite d'installer une extension pour le navigateur web afin de prendre en charge cette fonctionnalité. Firefox devrait te proposer de l'installer. Si tu utilises Chrome/Chromium, idem mais je ne sais pas si elle existait déjà en 16.04. Si tu utilises un autre navigateur, je ne crois pas qu'il y ait d'extension disponible.

Normalement, tu dois pouvoir installer des extensions aussi depuis le gestionnaire de logiciels de GNOME mais je ne sais pas si c'était déjà le cas en 16.04. Ni si Ubuntu GNOME utilisais déjà ce soft ou en avait un autre.

Pour ce qui est du format de la date, tout est ok dans les paramètres linguistiques ? Si c'est le cas, essaie à tout hasard de passer par GNOME Tweak Tool ("Outil de personnalisation" dans les applis préinstallées), d'aller dans "barre supérieure" et de décocher/recocher "Afficher la date", on sait jamais. (EDIT : réglé, donc.)

Dernière modification par abelthorne (Le 16/06/2017, à 21:55)

Hors ligne

#5 Le 16/06/2017, à 22:18

Lediune

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Merci abelthorne.

Effectivement, pour les extensions, je n'avais pas redémarré Firefox après l'installation de l'extension donc ...... pas de prise en compte immédiate de l’installation et mon incompréhension. hmm


EDIT : QUESTION SUR L'ACTUALISATION DE GNOME SHELL

Comme indiqué précédemment, la distribution est à jour.

Seulement, souhaitant connaître la version de gnome shell, je me suis aperçu en utilisant la commande

apt-cache policy gnome-shell

que la mise à jour n'a pas actualisé la version de gnome shell qui est resté à la 3.18.5

Comment actualiser gnome shell ?

Dernière modification par Lediune (Le 16/06/2017, à 22:21)

Hors ligne

#6 Le 16/06/2017, à 22:24

abelthorne

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

À chaque version d'Ubuntu, les logiciels restent sur la même version principale (avec éventuellement des corrections de bugs et mises à jour mineures). Avec Ubuntu 16.04, tu es sur GNOME 3.18, sans possibilité d'évoluer. Pour avoir une version plus récente, il faut passer à une Ubuntu plus récente.

Les LTS ont l'avantage d'être supportées sur le long terme et de ne pas avoir à faire une grosse mise à jour de son système tous les six mois mais en contrepartie, les logiciels sont plus anciens.

Là, la seule possibilité que tu as pour avoir une version de GNOME plus récente c'est de passer à la 17.04 (si tu viens d'installer l'OS, autant complètement réinstaller celle-ci, sinon il faudrait faire la mise à niveau en 16.10 puis en 17.04) mais tu devras alors passer en 17.10 à partir d'octobre, puis en 18.04 à partir d'avril 2018, etc.

(Note : quand tu as de nouvelles questions, rajoute un message plutôt que d'éditer le dernier, parce qu'avec un EDIT les messages ne remontent pas dans la liste du forum dont on ne les voit pas. En l'occurrence, tu avais ajouté un message puis tu l'as supprimé pour éditer le dernier mais si tu avais fait ça directement, je n'aurais pas vu le sujet remonter. Ce n'est pas grave si tu as deux messages qui se suivent.)

Dernière modification par abelthorne (Le 16/06/2017, à 22:26)

Hors ligne

#7 Le 17/06/2017, à 18:08

Lediune

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Merci de ta réponse Abelthorne.

Autre petite question : Je viens de voir que l'extension .flv n'était pas supporté par GNOME vidéo. Pas de greffons disponible via le menu paramètre du logiciel.
Quel greffon je dois installer et comment procéder ?

Hors ligne

#8 Le 17/06/2017, à 18:35

Roschan

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

.flv c'est des formats Flash il me semble, je ne suis pas certain que ce soit facilement faisable. Est-ce que Flash est installé déjà ?

En ligne

#9 Le 17/06/2017, à 18:42

Lediune

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Je ne pense pas non.
En utilisant la fonction "recherche" rien ne s'affiche.
Comment l'installer en utilisant les lignes de commandes (à mon sens plus simple que l’installation classique comme autrefois sous Windows)

Hors ligne

#10 Le 17/06/2017, à 18:51

abelthorne

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Effectivement, pas sûr qu'on trouve un codec pour le FLV dans GStreamer (ce qu'utilise Totem / GNOME Vidéos). Il y en a peut-être un dans un paquet gstreamer "ugly" ou "bad" ou un machin dans le genre, faudrait fouiller. Sinon, les lecteurs qui intègrent les codecs, comme VLC ou MPlayer, devraient pouvoir lire le format.

Si le plugin Flash est installé, tu peux aussi les lire avec ton navigateur (mais pas Totem / GNOME Vidéos, ils n'utilisent pas le plugin) mais ce n'est pas vraiment user-friendly.

Dernière modification par abelthorne (Le 17/06/2017, à 18:51)

Hors ligne

#11 Le 17/06/2017, à 18:51

Roschan

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

C'est pas avec la recherche que tu sauras si il est là. Va sur un site genre crunchyroll et essaye de regarder un bout de vidéo, pour voir si ça marche.

C'est probablement un problème de codecs (les greffons ne servent pas à ce genre de trucs), mais je n'ai pas la moindre idée de où Gnome Vidéos va précisément chercher ses codecs ; théoriquement il sait lire le flv donc c'est étrange

En ligne

#12 Le 17/06/2017, à 18:56

Lediune

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Je n'ai eu aucun problème en effet en utilisant Unity.
Mais j'ai eu un problème hier lors de la mise à jour après installation et j'ai reinstaller le système ..... peut être qu'une erreur dans l'instalation s'est glissé lors de l’installation des greffons supplémentaires (qui auraient dû se faire lors de l'instalation) car j'ai dû installer les greffons proposés par GNOME vidéos pour lire les MPGEG3,4 et .AVI.

Hors ligne

#13 Le 17/06/2017, à 19:13

Roschan

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Ah oui ça doit être ça, tu as oublié de cocher la petite case relative aux codecs propriétaires.

Il me semble que le paquet à installer (depuis le terminal ou depuis Gnome Paquets) est ubuntu-restricted-extras, et au pire gstreamer1.0-plugins-ugly (je ne suis pas certain que les noms que je te donne soient exactement à jour)

En ligne

#14 Le 17/06/2017, à 20:19

abelthorne

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Pour les paquets proprios, c'est normalement ubuntu-restricted-addons qu'il faut installer, pas -extras (le -addons installe le -extras).

Hors ligne

#15 Le 17/06/2017, à 20:25

Lediune

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Roschan a écrit :

Il me semble que le paquet à installer (depuis le terminal ou depuis Gnome Paquets) est ubuntu-restricted-extras

Effectivement c'était bien ça ! Merci.

J'ai installé avant de voir ton message Flash, redémarré la distribution et cela n'a rien changé !
Enfin .... du moment que le paquet Ubuntu Restricted extras fait fonctionner le .flv c'est l'essentiel.

Une petite chose ...... sous Unity ( big_smile ), l'aperçu miniature permettait de voir une image de la vidéo au lieu d'une icône.

Il y a une extension ou autre à installer pour arriver au même résultat sous GNOME ?

@ Abelthorne :

La doc ubuntu mentionne bien - extras et tout marche impec (enfin pour le .flv après le reste je n'ai pas testé ! et les MPEG sont déjà reconnu car j'ai installé les greffons recommandés par GNOME vidéos)

Dernière modification par Lediune (Le 17/06/2017, à 20:26)

Hors ligne

#16 Le 17/06/2017, à 20:29

abelthorne

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Lediune a écrit :

La doc ubuntu mentionne bien - extras et tout marche impec (enfin pour le .flv après le reste je n'ai pas testé ! et les MPEG sont déjà reconnu car j'ai installé les greffons recommandés par GNOME vidéos)

Ça ne doit pas être très à jour, ça a changé il y a quelques années quand ils ont rajouté le -addons. C'est dans la description des paquets dans les dépôts qu'il est précisé un truc comme "n'installez pas directement le paquet ubuntu-restricted-extras mais celui-ci [ubuntu-restricted-addons]".

Bon, c'est pas non plus un problème majeur, le -addons a de toute façon le -extras en dépendances mais il doit installer deux ou trois bricoles en plus.

Dernière modification par abelthorne (Le 17/06/2017, à 20:29)

Hors ligne

#17 Le 17/06/2017, à 21:19

Roschan

Re : Ubuntu GNOME 16.04.2 LTS / Questions diverses

Lediune a écrit :

Une petite chose ...... sous Unity ( big_smile ), l'aperçu miniature permettait de voir une image de la vidéo au lieu d'une icône.

Il y a une extension ou autre à installer pour arriver au même résultat sous GNOME ?

Non ce sont les préférences du gestionnaire de fichiers, cherche ce truc là http://i.imgur.com/R9AssuF.png et règle-le comme ça te convient le mieux (je ne sais pas comment il est réglé par défaut)

En ligne