Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 08/10/2018, à 12:01

MattEstHaut

Re : [résolu] Pas d'accès à internet alors que l'ordinateur soit connect...

Si et le bluetooth fonctionne même avec la wifi

Hors ligne

#27 Le 08/10/2018, à 12:04

xubu1957

Re : [résolu] Pas d'accès à internet alors que l'ordinateur soit connect...

Tu peux donner :

dmesg | grep -i bluetooth; dmesg | grep -i firmware

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#28 Le 08/10/2018, à 12:13

MattEstHaut

Re : [résolu] Pas d'accès à internet alors que l'ordinateur soit connect...

dmesg | grep -i bluetooth; dmesg | grep -i firmware
[   48.463244] Bluetooth: Core ver 2.22
[   48.463254] Bluetooth: HCI device and connection manager initialized
[   48.463256] Bluetooth: HCI socket layer initialized
[   48.463257] Bluetooth: L2CAP socket layer initialized
[   48.463260] Bluetooth: SCO socket layer initialized
[   48.665660] Bluetooth: hci0: read Intel version: 370810225019140f00
[   48.714885] Bluetooth: hci0: Intel Bluetooth firmware file: intel/ibt-hw-37.8.10-fw-22.50.19.14.f.bseq
[   49.068705] Bluetooth: hci0: Intel firmware patch completed and activated
[   58.166774] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   58.166775] Bluetooth: BNEP filters: protocol multicast
[   58.166778] Bluetooth: BNEP socket layer initialized
[  151.486328] Bluetooth: RFCOMM TTY layer initialized
[  151.486336] Bluetooth: RFCOMM socket layer initialized
[  151.486346] Bluetooth: RFCOMM ver 1.11
[ 3222.639669] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3241.641697] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3257.644780] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3273.642692] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3289.642702] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3305.644667] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3321.642645] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3337.643789] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3353.638682] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3369.642636] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3385.643633] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3401.638699] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3417.640738] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3433.642685] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3449.644682] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3465.642698] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3481.644695] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3497.646683] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3513.643650] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3529.644630] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3545.647688] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3561.646656] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3577.648715] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3593.648708] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3609.647696] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3625.647718] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3641.650771] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3657.648652] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3673.649701] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3689.649699] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3705.651700] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3721.652670] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3737.651645] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3753.652700] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3769.647675] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3785.653693] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3801.653702] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3817.652701] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3833.653701] Bluetooth: hci0: last event is not cmd complete (0x0f)
[ 3849.652664] Bluetooth: hci0: last event is not cmd complete (0x0f)
[    0.032789] Spectre V2 : Enabling Restricted Speculation for firmware calls
[    0.068939] ACPI: [Firmware Bug]: BIOS _OSI(Linux) query ignored
[    1.052175] tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080 f80
[    1.052181] tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080 f80
[    1.750014] [drm] Finished loading DMC firmware i915/kbl_dmc_ver1_01.bin (v1.1)
[   48.390107] iwlwifi 0000:02:00.0: loaded firmware version 29.1044073957.0 op_mode iwlmvm
[   48.714885] Bluetooth: hci0: Intel Bluetooth firmware file: intel/ibt-hw-37.8.10-fw-22.50.19.14.f.bseq
[   49.068705] Bluetooth: hci0: Intel firmware patch completed and activated

J'ai essayé de connecter mon téléphone à mon ordinateur et celui-ci me l'indique comme étant connecté.

Hors ligne

#29 Le 08/10/2018, à 12:17

xubu1957

Re : [résolu] Pas d'accès à internet alors que l'ordinateur soit connect...

Vu :

Bluetooth: hci0: last event is not cmd complete (0x0f)

Anomalies récentes. Bugs remontés :

> bugs.launchpad.net/ubuntu/+source/linux/+bug/1788383

> bugs.launchpad.net/ubuntu/+source/linux/+bug/1748565

Tu confirmes que le Bluetooth fonctionne avec ton ordi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#30 Le 08/10/2018, à 12:21

MattEstHaut

Re : [résolu] Pas d'accès à internet alors que l'ordinateur soit connect...

J'ai essayé de transférer un fichier de mon ordinateur à mon téléphone pour vérifier mais lors de l'envoie il m'indique qu'il y a eu une erreur.

Hors ligne

#31 Le 08/10/2018, à 12:28

xubu1957

Re : [résolu] Pas d'accès à internet alors que l'ordinateur soit connect...

Je ne me sers ni du Wi-Fi, ni du Bluetooth.

Je récupère les infos, à partir des discussions, pour améliorer les tutoriels.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#32 Le 09/10/2018, à 18:11

Naziel

Re : [résolu] Pas d'accès à internet alors que l'ordinateur soit connect...

Hop, me revoilà. Cool que le wifi fonctionne.

Donc pour le problème de carte graphique (parce qu'actuellement elle peut pas fonctionner), il faudrait dans l'ordre
1) désactiver le secure boot dans le bios
2) suivre la procédure suivante

https://forum.ubuntu-fr.org/viewtopic.php?pid=21909303#p21909303 a écrit :

On va commencer par installer les pilotes propriétaires:
dans Logiciels et mises à jour, tu vas dans onglets additionnels et tu installes les pilotes propriétaires pour ton processeur et ta carte graphique (pour le processeur, c'est intel-microcode, pour la carte graphique, tu choisis le pilote nvidia le plus récent et stable (normalement, il n'y a que les pilotes stables))
Une fois ceci fait, ne redémarre pas, dans un terminal tu fais

sudo nano /etc/default/grub

Après avoir tapé ton mot de passe, tu auras un éditeur de texte en console, le but est de passer de

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nouveau.modeset=0"

à

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

(donc juste effacer nouveau.modeset=0)
Une fois ceci fait, tu fais ctrl+o puis entrée pour enregistrer, et ctrl+x pour quitter.
Ensuite, dans le terminal, tu fais

sudo update-grub

Une fois la commande finie (c'est à dire quand

user@user-HP-desktop:~$ 

est affiché
), tu peux redémarrer et ça devrait marcher.

S'il ne veut plus démarrer, au démarrage du pc (en particulier avant qu'ubuntu ait le temps de se charger), tu fais shift, le menu grub devrait apparaître. Tu fais ensuite e puis tu ajoutes nouveau.modeset=0 entre les mots quiet et splash puis tu valides avec F10

Dernière modification par Naziel (Le 09/10/2018, à 18:13)

Hors ligne