Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/05/2018, à 09:13

pognhek

[résolu]impossible de monter disque partagé du NAS aprés montée de ver

Bonjour à tous,

pour préparer l'arrivée de la version 18.04, j'ai décidé de monter de la 17.04 à la 17.10. et depuis je n'arrive plus à monter mes disques partagées de mon NAS SYNOLOGY, alors que ça marchait niquel avant...

J'ai bien tout vérifié dans mon fstab :

#montage NAS
//Syno/video/		/media/syno_video 	cifs	_netdev,credentials=/home/pognhek/.cred,auto,rw 0 0
//Syno/music/		/media/syno_music 		cifs	_netdev,credentials=/home/pognhek/.cred,auto,rw 0 0
//Syno/media_perso/		/media/syno_media 		cifs	_netdev,credentials=/home/pognhek/.cred,auto,rw 0 0
//Syno/home/		/media/syno_home 		cifs	_netdev,credentials=/home/pognhek/.cred,auto,rw 0 0
//Syno/divers/		/media/syno_divers 		cifs	_netdev,credentials=/home/pognhek/.cred,auto,rw 0 0
//Syno/donnnes_perso/		/media/syno_donnees 		cifs	_netdev,credentials=/home/pognhek/.cred,auto,rw 0 0

les fichiers hosts et .cred sont niquel

mais rien n'y fait, quand je tente un sudo mount -a, il me répond :

mount error(95): Operation not supported
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)

Voila, voila, j'ai revérifié, j'ai testé deux trois trucs et j'ai regardé un peu partout, je pige pas....

Qqun pourrait m'aider? smile

Merci d'avance,

A.

Dernière modification par pognhek (Le 08/05/2018, à 09:09)

Hors ligne

#2 Le 06/05/2018, à 11:47

michel_04

Re : [résolu]impossible de monter disque partagé du NAS aprés montée de ver

Bonjour,

pognhek a écrit :
#montage NAS
//Syno/video/		/media/syno_video 	cifs	_netdev,credentials=/home/pognhek/.cred,auto,rw 0 0

En ajoutant vers=1.0 ou vers=2.0 (chépu...) ?

//Syno/video/		/media/syno_video 	cifs	_netdev,credentials=/home/pognhek/.cred,auto,rw,vers=1.0 0 0

Ou :

//Syno/video/		/media/syno_video 	cifs	_netdev,credentials=/home/pognhek/.cred,auto,rw,vers=2.0 0 0

Montage du HDD de ma Freebox :

## HDD Freebox
//mafreebox.freebox.fr/Disque\040dur /media/freebox cifs _netdev,username=mon_uservame,password=mon_password,cache=none,uid=1000,iocharset=utf8,file_mode=0777,dir_mode=0777,vers=1.0  0 0

A+

Dernière modification par michel_04 (Le 06/05/2018, à 11:55)

En ligne

#3 Le 06/05/2018, à 20:30

GammaDraconis

Re : [résolu]impossible de monter disque partagé du NAS aprés montée de ver

A noté que la manip proposé par michel_04 n'est pas nécessaire dans le cas d'un NAS récent, par exemple je peux tout à fait utiliser les partages de mon NAS Synology (dernier modèle) via samba (cifs) sans ajouter de "vers=1.0" (en 18.04).
Mais à mon travail ils ont un vieux NAS ou j'ai dû effectivement ajouter vers=1.0 pour que ça fonctionne donc ça dépend des cas.

Dernière modification par GammaDraconis (Le 06/05/2018, à 20:32)


PC1 perso (Xiaomi Air 13) : dualboot avec Archlinux/Xfce et Ubuntu 18.04LTS/Gnome
PC2 perso (Lenovo Legion Y520) : quadrupleboot avec Archlinux/Plasma, Ubuntu 18.10/Gnome, OpenSuSe Tumbleweed/Mate, Win10
PC3 pro : OpenSuSe Leap 15/Plasma
Besoin d'un script de post-install pour la 18.04 ? c'est ici : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne

#4 Le 08/05/2018, à 09:08

pognhek

Re : [résolu]impossible de monter disque partagé du NAS aprés montée de ver

SUpermercibeaucoup, ca marche !!

Ca a marché avec ver=1.0 par contre, je me suis fais avoir, un simple mount -a ne suffit pas, il faut redémarrer smile

Merci en tout cas

Hors ligne