Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/08/2018, à 17:37

chapichapoto

RESOLUT Connexion Wifi pas automatique

Bonjour,
je suis sous Xubuntu 16.04 et la connexion wifi ne se lance pas automatiquement au démarrage du PC. je doit faire:

sudo modprobe b43

pour la démarrer.
Avez vous une idée? smile

Dernière modification par chapichapoto (Le 10/08/2018, à 20:58)

Hors ligne

#2 Le 10/08/2018, à 18:48

xubu1957

Re : RESOLUT Connexion Wifi pas automatique

Bonjour,

Le 08/02/2013, Hadaka a écrit :

Here ya go..
Voila ..

sudo su
echo b43 >> /etc/modules
exit

> sudo modprobe -r b43 && sudo modprobe b43


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 10/08/2018, à 19:23

chapichapoto

Re : RESOLUT Connexion Wifi pas automatique

ça ne fait rien

Hors ligne

#4 Le 10/08/2018, à 19:24

xubu1957

Re : RESOLUT Connexion Wifi pas automatique

Tu avais redémarré ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 10/08/2018, à 19:27

chapichapoto

Re : RESOLUT Connexion Wifi pas automatique

oui

Hors ligne

#6 Le 10/08/2018, à 20:58

chapichapoto

Re : RESOLUT Connexion Wifi pas automatique

EURÊKA

j'ai trouvé,il fallait supprimer b43 dans le fichier: etc/modprobe.d/blacklist-bcm43.conf
Maintenant, je vais rechercher pourquoi il démarre en 4'10"
merci pour votre aide

Hors ligne