Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 01/05/2018, à 00:26

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Je pensais que c'était une procédure qui ne finirait pas...

Voici le retour jusqu'à sa fin :

ubuntu@ubuntu:~$ sudo fsck /dev/sda2
fsck from util-linux 2.31.1
e2fsck 1.44.1 (24-Mar-2018)
/dev/sda2 contains a file system with errors, check forced.
Pass 1: Checking inodes, blocks, and sizes
Inode 13382 extent block passes checks, but checksum does not match extent
	(logical block 412145, physical block 42504689, len 667)
Fix<y>? yes
Inode 15864 extent block passes checks, but checksum does not match extent
	(logical block 88064, physical block 40999771, len 303)
Fix<y>? yes
Inode 18023 extent block passes checks, but checksum does not match extent
	(logical block 131072, physical block 41201664, len 18770)
Fix<y>? yes
Inode 18024 extent block passes checks, but checksum does not match extent
	(logical block 169984, physical block 41394176, len 6369)
Fix<y>? yes
Inode 18048 extent block passes checks, but checksum does not match extent
	(logical block 86016, physical block 41551872, len 3265)
Fix<y>? yes
Inode 18053 extent block passes checks, but checksum does not match extent
	(logical block 43008, physical block 41658368, len 2258)
Fix<y>? yes
Inode 18054 extent block passes checks, but checksum does not match extent
	(logical block 71680, physical block 41736192, len 612)
Fix<y>? yes
Inode 19542 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 19544 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 19606 extent block passes checks, but checksum does not match extent
	(logical block 300036, physical block 60707332, len 508)
Fix<y>? yes
Inode 19606 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 19616 extent block passes checks, but checksum does not match extent
	(logical block 169984, physical block 73181184, len 45)
Fix<y>? yes
Inode 19624 extent block passes checks, but checksum does not match extent
	(logical block 294912, physical block 62784614, len 1638)
Fix<y>? yes
Inode 19624 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 19676 extent block passes checks, but checksum does not match extent
	(logical block 54016, physical block 73828350, len 383)
Fix<y>? yes
Inode 19679 extent block passes checks, but checksum does not match extent
	(logical block 72703, physical block 73712639, len 869)
Fix<y>? yes
Inode 19681 extent block passes checks, but checksum does not match extent
	(logical block 38975, physical block 73779263, len 448)
Fix<y>? yes
Inode 19683 extent block passes checks, but checksum does not match extent
	(logical block 60640, physical block 73932832, len 62)
Fix<y>? yes
Inode 20196 extent block passes checks, but checksum does not match extent
	(logical block 337920, physical block 54943744, len 9928)
Fix<y>? yes
Inode 22918 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 32467 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 32475 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 32615 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 32648 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 32665 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 32868 extent block passes checks, but checksum does not match extent
	(logical block 94208, physical block 42708992, len 1085)
Fix<y>? yes
Inode 33896 extent block passes checks, but checksum does not match extent
	(logical block 22528, physical block 51645411, len 1987)
Fix<y>? yes
Inode 34000 extent block passes checks, but checksum does not match extent
	(logical block 202752, physical block 52363264, len 5920)
Fix<y>? yes
Inode 43349 extent block passes checks, but checksum does not match extent
	(logical block 100352, physical block 52774912, len 378)
Fix<y>? yes
Inode 43351 extent block passes checks, but checksum does not match extent
	(logical block 104448, physical block 52936704, len 73)
Fix<y>? yes
Inode 43352 extent block passes checks, but checksum does not match extent
	(logical block 57344, physical block 49760256, len 1370)
Fix<y>? yes
Inode 43357 extent block passes checks, but checksum does not match extent
	(logical block 159744, physical block 54415360, len 941)
Fix<y>? yes
Inode 43359 extent block passes checks, but checksum does not match extent
	(logical block 118784, physical block 53022720, len 17)
Fix<y>? yes
Inode 43361 extent block passes checks, but checksum does not match extent
	(logical block 92160, physical block 53190656, len 1628)
Fix<y>? yes
Inode 43363 extent block passes checks, but checksum does not match extent
	(logical block 201984, physical block 54464768, len 768)
Fix<y>? yes
Inode 43363 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 45825 extent block passes checks, but checksum does not match extent
	(logical block 505856, physical block 55920640, len 3562)
Fix<y>? yes
Inode 45908 extent block passes checks, but checksum does not match extent
	(logical block 296960, physical block 56328192, len 908)
Fix<y>? yes
Inode 45909 extent block passes checks, but checksum does not match extent
	(logical block 196608, physical block 56526848, len 11614)
Fix<y>? yes
Inode 45924 extent block passes checks, but checksum does not match extent
	(logical block 219136, physical block 56854528, len 26458)
Fix<y>? yes
Inode 46276 extent block passes checks, but checksum does not match extent
	(logical block 26624, physical block 42827776, len 12641)
Fix<y>? yes
Inode 46305 extent block passes checks, but checksum does not match extent
	(logical block 38912, physical block 42840417, len 353)
Fix<y>? yes
Inode 46334 extent block passes checks, but checksum does not match extent
	(logical block 102400, physical block 43343872, len 4131)
Fix<y>? yes
Inode 46361 extent block passes checks, but checksum does not match extent
	(logical block 90112, physical block 44071221, len 875)
Fix<y>? yes
Inode 46378 extent block passes checks, but checksum does not match extent
	(logical block 14336, physical block 53207040, len 27613)
Fix<y>? yes
Inode 46379 extent block passes checks, but checksum does not match extent
	(logical block 75776, physical block 53323776, len 794)
Fix<y>? yes
Inode 46382 extent block passes checks, but checksum does not match extent
	(logical block 65536, physical block 53452800, len 407)
Fix<y>? yes
Inode 46389 extent block passes checks, but checksum does not match extent
	(logical block 20480, physical block 54403072, len 6851)
Fix<y>? yes
Inode 46429 extent block passes checks, but checksum does not match extent
	(logical block 411648, physical block 55822336, len 22512)
Fix<y>? yes
Inode 46435 extent block passes checks, but checksum does not match extent
	(logical block 38912, physical block 56946688, len 16780)
Fix<y>? yes
Inode 48508 extent block passes checks, but checksum does not match extent
	(logical block 94208, physical block 59496497, len 207)
Fix<y>? yes
Inode 48563 extent block passes checks, but checksum does not match extent
	(logical block 368640, physical block 59987968, len 20480)
Fix<y>? yes
Inode 49021 extent block passes checks, but checksum does not match extent
	(logical block 47104, physical block 63393792, len 2598)
Fix<y>? yes
Inode 61966 extent block passes checks, but checksum does not match extent
	(logical block 323584, physical block 58785792, len 2776)
Fix<y>? yes
Inode 61967 extent block passes checks, but checksum does not match extent
	(logical block 196608, physical block 58986496, len 26204)
Fix<y>? yes
Inode 64096 extent block passes checks, but checksum does not match extent
	(logical block 124928, physical block 59310080, len 21154)
Fix<y>? yes
Inode 64539 extent block passes checks, but checksum does not match extent
	(logical block 71680, physical block 45309952, len 541)
Fix<y>? yes
Inode 64919 extent block passes checks, but checksum does not match extent
	(logical block 262144, physical block 65386496, len 157)
Fix<y>? yes
Inode 64921 extent block passes checks, but checksum does not match extent
	(logical block 271303, physical block 64672711, len 2030)
Fix<y>? yes
Inode 64923 extent block passes checks, but checksum does not match extent
	(logical block 41415, physical block 63448551, len 1024)
Fix<y>? yes
Inode 64923 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 64927 extent block passes checks, but checksum does not match extent
	(logical block 512, physical block 34923520, len 256)
Fix<y>? yes
Inode 64929 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 64933 extent block passes checks, but checksum does not match extent
	(logical block 278145, physical block 63471616, len 200)
Fix<y>? yes
Inode 64935 extent block passes checks, but checksum does not match extent
	(logical block 262104, physical block 64976856, len 1254)
Fix<y>? yes
Inode 64937 extent block passes checks, but checksum does not match extent
	(logical block 295882, physical block 66423754, len 954)
Fix<y>? yes
Inode 64939 extent block passes checks, but checksum does not match extent
	(logical block 273847, physical block 69178073, len 334)
Fix<y>? yes
Inode 64941 extent block passes checks, but checksum does not match extent
	(logical block 24023, physical block 65380039, len 512)
Fix<y>? yes
Inode 64941 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 64943 extent block passes checks, but checksum does not match extent
	(logical block 72389, physical block 67014584, len 511)
Fix<y>? yes
Inode 64943 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 64950 extent block passes checks, but checksum does not match extent
	(logical block 262144, physical block 68286464, len 1680)
Fix<y>? yes
Inode 65028 extent block passes checks, but checksum does not match extent
	(logical block 32768, physical block 45887680, len 308)
Fix<y>? yes
Inode 66117 extent block passes checks, but checksum does not match extent
	(logical block 137216, physical block 70686723, len 464)
Fix<y>? yes
Inode 66151 extent block passes checks, but checksum does not match extent
	(logical block 16384, physical block 70878198, len 946)
Fix<y>? yes
Inode 66495 extent block passes checks, but checksum does not match extent
	(logical block 43008, physical block 70453248, len 1300)
Fix<y>? yes



Deleted inode 22544386 has zero dtime.  Fix<y>? yes
Inodes that were part of a corrupted orphan linked list found.  Fix<y>? yes
Inode 26607679 was part of the orphaned inode list.  FIXED.
Inode 26607713 was part of the orphaned inode list.  FIXED.
Inode 26607724 was part of the orphaned inode list.  FIXED.
Inode 26607799 was part of the orphaned inode list.  FIXED.
Inode 26607823 was part of the orphaned inode list.  FIXED.
Inode 26609149 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26609154 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26609578 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26611178 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26611492 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26612600 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26612967 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26613996 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26614400 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26615293 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26615296 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26616370 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26617582 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26617951 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26739715 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26739741 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26739747 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26739748 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26739751 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26739753 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26739762 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26739779 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26739781 extent tree (at level 2) could be narrower.  Fix<y>? yes
Inode 26739815 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26739824 extent tree (at level 1) could be narrower.  Fix<y>? yes
Inode 26742770 extent tree (at level 2) could be narrower.  Fix<y>? yes


Pass 1E: Optimizing extent trees


Pass 2: Checking directory structure



Pass 3: Checking directory connectivity
Pass 4: Checking reference counts

Pass 5: Checking group summary information
Block bitmap differences:  -(83423234--83423247) -89737219 -(89939468--89939474) -(106463339--106463345) -(106463456--106463462)
Fix<y>? yes

Free blocks count wrong for group #2545 (18345, counted=18359).
Fix<y>? yes
Free blocks count wrong for group #2738 (24241, counted=24242).
Fix<y>? yes
Free blocks count wrong for group #2744 (29706, counted=29713).
Fix<y>? yes
Free blocks count wrong for group #3249 (24725, counted=24739).
Fix<y>? yes
Free blocks count wrong (19852249, counted=19852285).
Fix<y>? yes
Inode bitmap differences:  -22544386 -26607679 -26607713 -26607724 -26607799 -26607823
Fix<y>? yes
Free inodes count wrong for group #2752 (7314, counted=7315).
Fix<y>? yes
Free inodes count wrong for group #3248 (2382, counted=2387).
Fix<y>? yes
Free inodes count wrong (27162577, counted=27162583).
Fix<y>? yes

/dev/sda2: ***** FILE SYSTEM WAS MODIFIED *****
/dev/sda2: 337961/27500544 files (1.8% non-contiguous), 90149891/110002176 blocks
ubuntu@ubuntu:~$ 

En ligne

#52 Le 01/05/2018, à 00:39

??

Re : Ubuntu 18.04 - Mise à niveau impossible

Comment cela  se passe au reboot?


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide et en utilisant les outils de diagnostic

Hors ligne

#53 Le 01/05/2018, à 00:49

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Ça a marché !

L'ordinateur a redémarré sur Ubuntu 17.10 automatiquement sans planté...

Voici le retour de la commande proposée ci-dessus :

 sat@sat-XPS-15-9560:~$ sudo update-grub
[sudo] Mot de passe de sat : 
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.13.10-041310-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.13.10-041310-generic
Image Linux trouvée : /boot/vmlinuz-4.13.0-40-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.13.0-40-generic
Windows Boot Manager trouvé sur /dev/nvme0n1p1@/efi/Microsoft/Boot/bootmgfw.efi
Ubuntu 18.04 LTS (18.04) trouvé sur /dev/sda3
Adding boot menu entry for EFI firmware configuration
fait
sat@sat-XPS-15-9560:~$

En ligne

#54 Le 01/05/2018, à 01:07

??

Re : Ubuntu 18.04 - Mise à niveau impossible

Je suis rassuré.
Bon courage pour ton prochain boot en 18.04.
A demain.


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide et en utilisant les outils de diagnostic

Hors ligne

#55 Le 01/05/2018, à 02:02

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Alors, effectivement Ubuntu 18.04 apparaît désormais dans les choix de démarrage.

Cependant, impossible de parvenir à accéder à Ubuntu 18.04. Après avoir cliqué dessus, et entré mon mdp, l'écran se fige et rien ne se passe, tout est bloqué.

Entre ces deux étapes, apparâit à l'écran ce qui me semble être des messages d'erreurs qui s'affichent de façon récurrente depuis que j'ai procédé aux manipulations disponibles dans ce lien : https://medium.com/@tomwwright/better-b … 88b7f72def

Et je pense que c'est plus précisément les suivantes qui ont occasionnées les nombreux bug déjà présents sur Ubuntu 17.10 que ce soit au démarrage (à l'identique de celui rencontré actuellement avec Ubuntu 18.04), ou au cours de l'utilisation de l'OS lui-même : à savoir
"Upgrade the Linux kernel and configure kernel parameters

If that title freaks you out, take a couple of deep breaths. It’s not that complicated, just follow the steps and you’ll be fine. I tried a couple of Linux kernel versions, the details of which I won’t bore you with, and settled on v4.13.10 , the proverbial Goldilocks."

mkdir ~/kernel-v4.13.10
cd ~/kernel-v4.13.10

wget [url]http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.13.10/linux-headers-4.13.10-041310_4.13.10-041310.201710270531_all.deb[/url]

wget [url]http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.13.10/linux-headers-4.13.10-041310-generic_4.13.10-041310.201710270531_amd64.deb[/url]

wget [url]http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.13.10/linux-image-4.13.10-041310-generic_4.13.10-041310.201710270531_amd64.deb[/url]

sudo dpkg -i *.deb

Voici quelques clichés des messages d'erreurs furtifs en question qui apparaissent au démarrage pour certains et d'autre à l'extinction, mais ceux-ci n'apparaissent pas de façon aussi systématique :
http://pix.tdct.org/upload/original/1525132479.jpg
http://pix.tdct.org/upload/original/1525132271.jpg
http://pix.tdct.org/upload/original/1525132671.jpg

Dernière modification par Satire (Le 01/05/2018, à 02:03)

En ligne

#56 Le 01/05/2018, à 09:27

??

Re : Ubuntu 18.04 - Mise à niveau impossible

Bonjour,
Je ne sais pas ce qui t'a pris de mettre un morceau de noyau V4-13 dans Ubuntu 18.04 qui tourne avec le noyau v4-15

Je suis totalement incapable de savoir qu'elles en sont les conséquences.
Je te suggère de réinstaller la version 18.04
   Puis de faire plusieurs redémarrages pour savoir si le problème est de base
      Puis de la mettre à jour avec les deux commandes
     

sudo apt update
sudo apt full-upgrade

        Puis de faire plusieurs redémarrages pour savoir si cela marche bien.

Puis enfin de regarder si le problème de consommation de la batterie subsiste.
Si oui, ne mettre la correction que lorsqu'elle sera disponible avec un noyau 4.15

Voir cette réponse dans le lien que tu as indiqué

https://medium.com/@martypitt/im-wonder … ---------1----------------


I’m wondering if you’ve made the leap to 18.04 yet, and if so, what experiences you’ve had?
I’m running an XPS 15" 9560, and had applied most of the same tricks as you happily on 17.10.
Moving to 18.04, I find that the versions of the NVidia driver have been updated, and even when running on the intel I’m seeing usage in the 18–26 W range, with sucky battery life to match.
Wondering if you’ve had any luck, or any advice to share?


Je pense que le premier message d'erreur n'est pas grave du tout.

Dernière modification par ?? (Le 01/05/2018, à 10:46)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide et en utilisant les outils de diagnostic

Hors ligne

#57 Le 01/05/2018, à 10:22

nam1962

Re : Ubuntu 18.04 - Mise à niveau impossible

+1, là on est dans le n'importe quoi absolu !
Pas étonnant que le rigolo qui a pondu ce pseudo tuto l'ait fait sur medium plutôt que sur un forum Ubuntu (ou il se serait fait étriller).

Non seulement forcer un kernel est dangereux, mais en plus ça torpille les mises à jour, ajouter powertop a tlp est stupide (comme ils font la même chose, ils entrent en conflit, je crois même que c'est indiqué par leurs devs.)

Bref, ne regarde plus jamais ce tuto toxique

Tu sembles faire beaucoup de bricolages hasardeux (PPA fantaisie, dépôts proposed toxiques....) Cesse de le faire et pose les questions ici !!!

Le mieux après tout ce bazar est de faire juste une install propre avec un utilisateur séparé.

Dernière modification par nam1962 (Le 01/05/2018, à 10:26)


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#58 Le 01/05/2018, à 10:51

??

Re : Ubuntu 18.04 - Mise à niveau impossible

Le changement de nom d'utilisateur est inutile puisque le /home de la 18.04 n'a aucun rapport avec la version 17.10.

Dernière modification par ?? (Le 01/05/2018, à 10:52)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide et en utilisant les outils de diagnostic

Hors ligne

#59 Le 01/05/2018, à 12:22

nam1962

Re : Ubuntu 18.04 - Mise à niveau impossible

Dans ce cas oui ! wink


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#60 Le 01/05/2018, à 14:22

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Oulalalala.... je ne sais pas du tout... je pensais pas que cela pouvait avoir de si graves conséquences... effectivement, la manipulations fut hasardeuse....

Je tente les recommandations ?? dès que possible et rends compte...

Je me sens vraiment gauche....

Dernière modification par Satire (Le 01/05/2018, à 17:11)

En ligne

#61 Le 01/05/2018, à 17:09

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Je viens de réinstaller Ubuntu 18.04, et comme précédemment après avoir cliqué sur redémarré, l'écran s'est figé et j'ai dû forcer l'extinction de l'ordinateur...

A l'allumage, Ubuntu 18.04 fut bien présent dans les options de démarrage, cependant impossible d'y accéder et à la place l'écran affiche ce qui suit :
http://pix.tdct.org/upload/original/1525187333.jpg

En suivant la recommandation "Appuyer sur une touche pour conitnuer", cela renvoi aux options de démarrage initial avec les différents OS disponibles.

En ligne

#62 Le 01/05/2018, à 18:59

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Alors je viens d'entre les commandes proposées à partir d'Ubuntu 17.10 et voici les retours :

 sat@sat-XPS-15-9560:~$ sudo apt update
[sudo] Mot de passe de sat : 
Réception de:1 http://security.ubuntu.com/ubuntu artful-security InRelease [83,2 kB]
Atteint:2 http://fr.archive.ubuntu.com/ubuntu artful InRelease       
Réception de:3 http://fr.archive.ubuntu.com/ubuntu artful-updates InRelease [88,7 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu artful-backports InRelease [74,6 kB]
Réception de:5 http://security.ubuntu.com/ubuntu artful-security/main amd64 DEP-11 Metadata [27,6 kB]
Réception de:6 http://security.ubuntu.com/ubuntu artful-security/main DEP-11 64x64 Icons [31,8 kB]
Réception de:7 http://security.ubuntu.com/ubuntu artful-security/universe amd64 DEP-11 Metadata [39,5 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu artful-updates/main i386 Packages [248 kB]
Réception de:9 http://security.ubuntu.com/ubuntu artful-security/universe DEP-11 64x64 Icons [39,7 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu artful-updates/main amd64 Packages [252 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu artful-updates/main amd64 DEP-11 Metadata [83,5 kB]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu artful-updates/main DEP-11 64x64 Icons [44,9 kB]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu artful-updates/universe amd64 Packages [109 kB]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu artful-updates/universe i386 Packages [108 kB]
Réception de:15 http://fr.archive.ubuntu.com/ubuntu artful-updates/universe amd64 DEP-11 Metadata [83,9 kB]
Réception de:16 http://fr.archive.ubuntu.com/ubuntu artful-updates/universe DEP-11 64x64 Icons [106 kB]
Réception de:17 http://fr.archive.ubuntu.com/ubuntu artful-updates/multiverse amd64 DEP-11 Metadata [2 468 B]
Réception de:18 http://fr.archive.ubuntu.com/ubuntu artful-backports/universe amd64 DEP-11 Metadata [5 092 B]
1 428 ko réceptionnés en 1s (821 ko/s)                                        
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
6 paquets peuvent être mis à jour. Utilisez « apt list --upgradable » pour les voir.
sat@sat-XPS-15-9560:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  deja-dup ghostscript ghostscript-x libgs9 libgs9-common libwavpack1
6 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 7 954 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://fr.archive.ubuntu.com/ubuntu artful-updates/main amd64 deja-dup amd64 36.3-0ubuntu0.2 [477 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu artful-updates/main amd64 ghostscript-x amd64 9.21~dfsg+1-0ubuntu3.1 [42,7 kB]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu artful-updates/main amd64 ghostscript amd64 9.21~dfsg+1-0ubuntu3.1 [49,7 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu artful-updates/main amd64 libgs9 amd64 9.21~dfsg+1-0ubuntu3.1 [2 186 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu artful-updates/main amd64 libgs9-common all 9.21~dfsg+1-0ubuntu3.1 [5 122 kB]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu artful-updates/main amd64 libwavpack1 amd64 5.1.0-2ubuntu0.3 [76,3 kB]
7 954 ko réceptionnés en 8s (909 ko/s)                                         
(Lecture de la base de données... 191516 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-deja-dup_36.3-0ubuntu0.2_amd64.deb ...
Dépaquetage de deja-dup (36.3-0ubuntu0.2) sur (36.3-0ubuntu0.1) ...
Préparation du dépaquetage de .../1-ghostscript-x_9.21~dfsg+1-0ubuntu3.1_amd64.deb ...
Dépaquetage de ghostscript-x (9.21~dfsg+1-0ubuntu3.1) sur (9.21~dfsg+1-0ubuntu3) ...
Préparation du dépaquetage de .../2-ghostscript_9.21~dfsg+1-0ubuntu3.1_amd64.deb ...
Dépaquetage de ghostscript (9.21~dfsg+1-0ubuntu3.1) sur (9.21~dfsg+1-0ubuntu3) ...
Préparation du dépaquetage de .../3-libgs9_9.21~dfsg+1-0ubuntu3.1_amd64.deb ...
Dépaquetage de libgs9:amd64 (9.21~dfsg+1-0ubuntu3.1) sur (9.21~dfsg+1-0ubuntu3) ...
Préparation du dépaquetage de .../4-libgs9-common_9.21~dfsg+1-0ubuntu3.1_all.deb ...
Dépaquetage de libgs9-common (9.21~dfsg+1-0ubuntu3.1) sur (9.21~dfsg+1-0ubuntu3) ...
Préparation du dépaquetage de .../5-libwavpack1_5.1.0-2ubuntu0.3_amd64.deb ...
Dépaquetage de libwavpack1:amd64 (5.1.0-2ubuntu0.3) sur (5.1.0-2ubuntu0.2) ...
Paramétrage de libgs9-common (9.21~dfsg+1-0ubuntu3.1) ...
Paramétrage de deja-dup (36.3-0ubuntu0.2) ...
Installation de la nouvelle version du fichier de configuration /etc/xdg/autostart/org.gnome.DejaDup.Monitor.desktop ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-4ubuntu1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3) ...
Paramétrage de libwavpack1:amd64 (5.1.0-2ubuntu0.3) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.54.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.54.1-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3+17.10.20180208-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour libc-bin (2.26-0ubuntu2.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu5) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-1) ...
Paramétrage de libgs9:amd64 (9.21~dfsg+1-0ubuntu3.1) ...
Paramétrage de ghostscript (9.21~dfsg+1-0ubuntu3.1) ...
Paramétrage de ghostscript-x (9.21~dfsg+1-0ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.26-0ubuntu2.1) ...
sat@sat-XPS-15-9560:~$ 

Les nombreuses tentatives de redémarrage n'ont par permis d'accéder à Ubuntu 18.04, et le même message que apparait à l'écran est le même que celui de la photo du post #61.

Dernière modification par Satire (Le 01/05/2018, à 19:06)

En ligne

#63 Le 01/05/2018, à 21:07

??

Re : Ubuntu 18.04 - Mise à niveau impossible

Bonsoir
Avec ta version 17.10 refais la commande

 sudo update-grub

pour qu'il soit au courant que tu as changé de noyau car cet outil est assez nul si on le compare à refind.
Puis après tu pourras ré booter.
Nota on peut aussi dire que l'installateur de Ubuntu est nul puisqu'il a reformaté la partition pour s'installer si on le compare à Windows.

Dernière modification par ?? (Le 01/05/2018, à 21:10)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide et en utilisant les outils de diagnostic

Hors ligne

#64 Le 01/05/2018, à 21:17

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Bonsoir ??,
Voici le retour de la commande indiquée :

sat@sat-XPS-15-9560:~$  sudo update-grub
[sudo] Mot de passe de sat : 
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.13.10-041310-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.13.10-041310-generic
Image Linux trouvée : /boot/vmlinuz-4.13.0-40-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.13.0-40-generic
Windows Boot Manager trouvé sur /dev/nvme0n1p1@/efi/Microsoft/Boot/bootmgfw.efi
Ubuntu 18.04 LTS (18.04) trouvé sur /dev/sda3
Adding boot menu entry for EFI firmware configuration
fait
sat@sat-XPS-15-9560:~$ 

Je redémarre à l'instant...

En ligne

#65 Le 01/05/2018, à 21:28

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Alors, au redémarrage d'Ubuntu 18.04 le message d'erreur mentionné au post #61 n'apparaît plus.

Cependant, après l'entré du mdp, l'écran se fige et se bloque à l'instar d'hier : http://pix.tdct.org/upload/original/1525202880.jpg

Dernière modification par Satire (Le 01/05/2018, à 21:39)

En ligne

#66 Le 01/05/2018, à 22:51

??

Re : Ubuntu 18.04 - Mise à niveau impossible

Première tentative de réparation avec l'option nomodeset.
1) tu arrêtes comme tu peux
2) tu rebootes.
3) Mais tu choisis le mode avancé de la version 18.04 au lieu du mode normal
4) tu choisis FSCK  pour remettre en état les fichiers
5) tu choisis résume pour aller dans la session
6) tu installes le pilote propriétaire.

Extrait d'une autre discussion ( https://forum.ubuntu-fr.org/viewtopic.p … #p21910910 )

2) Dans la session : Paramètres système > Logiciels et mises à jour > Pilotes additionnels.
Choix du pilote propriétaire (nvidia) à la place du pilote libre.
L'installation se lance, et me demande à un moment un mot de passe pour régler quelque chose au niveau du Secure Boot UEFI (je n'ai pas compris le détail), je l'ai fait.
L'installation se termine.
J'éteins et je démarre.
Écran bleu inhabituel (UEFI ?) : je tape sur une touche (comme demandé), puis choix "continue boot" (en fait je crois que j'aurais pu laisser les choses se faire en laissant se dérouler le compte à rebours).
La session se lance bien !!!
Pour être sûr, j'ai à nouveau éteint et démarré : ça marche !!! (sans l'écran bleu !)

Dernière modification par ?? (Le 01/05/2018, à 22:59)


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide et en utilisant les outils de diagnostic

Hors ligne

#67 Le 02/05/2018, à 01:33

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Oura ! ça a marché !

Ubuntu 18.04 a bien démarré effectivement après avoir suivi les cinq premières étapes du post précédent.

Puis, j'ai bien installé le pilote propriétaire correspond.

Je viens également de redémarrer et en choisissant Ubuntu 18.04, celui-ci s'est ouvert correctement sans problème.

Dernière modification par Satire (Le 02/05/2018, à 01:59)

En ligne

#68 Le 14/09/2018, à 00:27

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Bonjour à tous-tes,
Je commence à utiliser mon installation Ubuntu 18.04 beaucoup plus fréquemment, pour dans bientôt passer définitivement à son usage unique....

Dans cette perpective, j'ai tenté une manipulation destinée à réduire l'intensité et la fréquence de la ventilation exagérément trop importante sur Ubuntu...

Pour cela j'ai suivi l'option proposée dans ce fil : https://askubuntu.com/questions/1053840 … ps-15-9560

Depuis avoir séléctionné l'option "Intel (Power Saving Mode)" dans le NVIDIA X Server Settings, Ubuntu ne démarre plus. L'écran se fige juste après avoir entré le mot de passe ouvrant l'accès à Ubuntu 18.04...

Je suis contraint de démarrer en mode sans échec, après avoir réparé les paquets, pour accéder à Ubuntu 18.04.

Et lorsque j'ouvre le NVIDIA X Server Settings, en mode sand échec, dans le but de revenir sur le choix de l'option "Intel (Power Saving Mode)" , celle-ci n'est pas affichée... et les options disponibles sont très limitées...

Y-aurait-il une solution à ce problème ?

En vous remerciant par avance,

Dernière modification par Satire (Le 14/09/2018, à 01:39)

En ligne

#69 Le 14/09/2018, à 11:14

Mornagest

Re : Ubuntu 18.04 - Mise à niveau impossible

Salut,

Le guide complet est là : http://keenformatics.blogspot.com/2013/ … es-in.html

La commande pour repasser sur ta carte nVidia est sudo prime-select nvidia

Avec prime-select query, tu peux t'assurer que c'est bien ta nVidia qui est sélectionnée.

Hors ligne

#70 Le 14/09/2018, à 22:29

Satire

Re : Ubuntu 18.04 - Mise à niveau impossible

Salut Mornagest,
Merci beaucoup de ton aide !
Cela a marché !
Voici le retour des deux commandes indiquées :

sat@sat-XPS-15-9560:~$ sudo prime-select nvidia
[sudo] Mot de passe de sat : 
Info: selecting the nvidia profile
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-4.15.0-34-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-34-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-20-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-20-generic
Windows Boot Manager trouvé sur /dev/nvme0n1p1@/EFI/Microsoft/Boot/bootmgfw.efi
Ubuntu 17.10 (17.10) trouvé sur /dev/sda2
Adding boot menu entry for EFI firmware configuration
fait
update-initramfs: Generating /boot/initrd.img-4.15.0-34-generic
update-initramfs: Generating /boot/initrd.img-4.15.0-20-generic
Removed /etc/systemd/system/display-manager.service.wants/nvidia-prime-boot.service.
sat@sat-XPS-15-9560:~$ prime-select query
nvidia
sat@sat-XPS-15-9560:~$ 

En ligne