Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/10/2018, à 21:45

Feyn

Clé Multisystem mal détectée

Bonjour à toutes et à tous,
J'ai préparée une clé LiveUSB avec multisystem (clé USB 2.0 8 Go verbatim) qui a été reconnue sans problème par mon ordinateur (Packard Bell, AMD Turion 64 X2, 4 Go mémoire vive).
J'ai ensuite voulu préparer d'autres clés Live USB avec multisystem (une USB 2.0 32 Go sandisk et une 3.0 64 Go sandisk), dans le but de pouvoir tester plus facilement plusieurs distributions. Dans ces deux cas, l'ordinateur reconnait bien la clé avec multisystem, mais ne détecte aucune distribution ; je n'ai le choix que entre grub 2, grub4dos et un troisième dont le nom m'échappe. Ces deux clés USB sont reconnues et fonctionnent normalement sur un autre ordinateur (plus récent).
Quelque chose m'échappe, et je ne parviens pas à résoudre ce problème avec mes faibles connaissances. Existe-t-il une solution pour que mon ordinateur puisse reconnaitre au moins l'une de ces clé LiveUSB ? Comment faire ?
En vous remerciant par avance pour le temps que vous me consacrerez.
Cordialement,

Hors ligne

#2 Le 10/10/2018, à 11:09

erresse

Re : Clé Multisystem mal détectée

Bonjour,
Ne serait-ce pas une histoire de type de boot UEFI ou Bios Legacy qui gêne la reconnaissance des distributions installées dans la clé MultiSystem ? Peut-être que ton ordinateur plus ancien ne reconnaît pas celles en UEFI ?


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#3 Le 10/10/2018, à 15:16

Feyn

Re : Clé Multisystem mal détectée

Bonjour erresse,
Merci pour ta réponse. Mon ordi (packard bell, un peu ancien) a déjà pu reconnaitre une clé avec multisystem. C'est pourquoi je ne suis pas sûr que cela soit un problème de bios ou d'uefi. Mais aucune certitude, évidemment.

Hors ligne

#4 Le 10/10/2018, à 15:27

erresse

Re : Clé Multisystem mal détectée

Mais si j'ai bien compris, ce n'est pas clé MultiSystem que ton ordinateur ne reconnaît pas, puisqu'il démarre bien dessus, ce sont les distributions "live" installées sur la clé qui ne sont pas détectées...
Or, comme MultiSystem peut mettre plusieurs distributions sur une même clé, et que ces distributions peuvent être en mode UEFI ou BIOS Legacy, indifféremment, je me demandais si l'ordinateur ignorait celles en UEFI du fait de son âge.
Bon, ça n'a peut-être rien à voir, en fin de compte, mais c'est une piste à vérifier (en mettant par exemple deux distris sur une clé avec et sans UEFI pour voir comment l'ordinateur se comporte).


Plus de 50 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !
Important : Une fois résolu, pensez à clore votre sujet en ajoutant [Résolu] devant le titre du 1er message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Hors ligne

#5 Le 10/10/2018, à 15:44

Feyn

Re : Clé Multisystem mal détectée

D'accord, je vais essayer ce que tu me proposes. Mais je n'avais pas remarqué qu'il était possible de choisir de mettre une distri avec ou sans UEFI.

Hors ligne

#6 Le 11/10/2018, à 21:22

Feyn

Re : Clé Multisystem mal détectée

Bonsoir à toutes et à tous,
Bon, pas de progrès pour moi pour l'instant. Je poursuis mes essais.
À bientôt,

Hors ligne

#7 Le 11/10/2018, à 23:59

Babdu89

Re : Clé Multisystem mal détectée

Bonsoir.

Les trois clés ont été faites avec le logiciel MultiSystem depuis la même machine?.
Le chargement des Iso à tester aussi?.
Dans quel mode de démarrage de la machine les clés ont été faites?.

Rappel
Je ne sais pas si çà a évolué (je ne pense pas) mais au sujet du démarrage et fonctionnement des clés MultiSystem en mode UEFI ou Bios_Legacy.
Les clés MultiSystem faites depuis une machine démarrée en mode Bios_Legacy, sont capables de démarrer sur des machines en mode Bios_Legacy et mode UEFI.
Les clés MultiSystem faites depuis une machine démarrée en mode UEFI, ne fonctionnent pas avec les machines Bios_Legacy. (je ne pense pas que çà aie changé).

Testé par moi même, en vérifiant avec des boot-info
Les clés MultiSystem faites depuis une machine démarrée en mode Bios_Legacy, avec des iso chargés dedans.
Si on les utilise avec une machine démarrée en mode UEFI, ont peut lancer les iso en live en mode UEFI. Même les iso en 32 bits sont lancées en live en mode UEFI. Mais on ne peut pas les installé en mode UEFI. Normal dans ces iso, il n'y a pas les dossiers contenant ce qu'il faut pour installer en UEFI.

Les iso en 64 bits, lorsqu'elles sont lancées en session live en UEFI et Bios_Legacy. On peut les installer dans les deux modes.

@+.   Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#8 Le 15/10/2018, à 19:55

Feyn

Re : Clé Multisystem mal détectée

Bonjour,

Babdu89, merci pour ta réponse. Les trois clés ont bien été faites avec la même machine, ainsi que le chargement des iso. Pour le mode de démarrage, je ne saurais pas te dire, désolé. Je peux juste te dire que Ubuntu 18.04.1 est installé sur ma machine, mais je suis peut-être complètement hors-sujet.

Je ne sais pas ce que ça va donner, ni même si c'est possible, mais je vais essayer de préparer mes clés et charger les iso depuis la machine qui pose problème, à l'aide de la seule clé USB multisystem qui a fonctionné jusqu'à présent.

Hors ligne

#9 Le 15/10/2018, à 21:15

Babdu89

Re : Clé Multisystem mal détectée

Bonsoir.

Babdu89, merci pour ta réponse. Les trois clés ont bien été faites avec la même machine, ainsi que le chargement des iso. Pour le mode de démarrage, je ne saurais pas te dire, désolé. Je peux juste te dire que Ubuntu 18.04.1 est installé sur ma machine, mais je suis peut-être complètement hors-sujet.

Pour le savoir, voir la doc;

https://doc.ubuntu-fr.org/uefi#verifier … pport_live

Chapitre 2.3  et 2.4  .

Passer la commande ; (pour ne pas faire d'erreur, un triple clic gauche sur la commande pour sélectionner.copier et dans le terminal un clic molette pour coller.

[ -d /sys/firmware/efi ] && echo "Session EFI" || echo "Session non-EFI"

si tu veux bien poster le retour terminal.

@+.   Babdu89   .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne