Contenu | Rechercher | Menus

Annonce

T-shirt Disco Dingo : Série limitée

Ubuntu 19.04
T-shirt Ubuntu-FR « Disco Dingo » en série limitée !
Prix spécial pré-vente (15€) jusqu'au 21 avril 2019.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/04/2019, à 06:00

malbo

[Résolu] Plantage avec noyau 5.0.0-11

Après mise à jour automatique du noyau, ça plante au démarrage. Je suis obligé de démarrer sur le noyau précédent 5.0.0-8. Je viens de trouver qu'il s'agit du bug #1824677. J'ai pompé l'astuce du commentaire #3 de ce rapport de bug : j'ai vérifié que j'arrivais à démarrer sur le noyau 5.0.0-11 à condition d'ajouter le paramètre de noyau nouveau.modeset=1 (je l'ai ajouté à la main au démarrage, je n'ai pas l'intention de modifier mon fichier /etc/default/grub).

Dernière modification par malbo (Le 16/04/2019, à 15:00)

Hors ligne

#2 Le 16/04/2019, à 14:57

malbo

Re : [Résolu] Plantage avec noyau 5.0.0-11

ça y est, les développeurs ont réparé leur connerie : le noyau 5.0.0-13 est dans les mises à jour depuis quelques heures. On peut voir les évolutions (j'ai mis en gras ce qui me concerne) :
-------------------------------------------------------------------------------------------------------
Changelog

linux (5.0.0-13.14) disco; urgency=medium

  * linux: 5.0.0-13.14 -proposed tracker (LP: #1824819)

  * Display only has 640x480 (LP: #1824677)
    - Revert "UBUNTU: SAUCE: drm/nouveau: Disable nouveau driver by default"

  * shiftfs: use after free when checking mount options (LP: #1824735)
    - SAUCE: shiftfs: prevent use-after-free when verifying mount options
------------------------------------------------------------------------------------------------------
Je viens de vérifier que je n'ai plus de problème avec ce noyau 5.0.0-13. Je passe le fil en "Résolu".

Dernière modification par malbo (Le 16/04/2019, à 15:00)

Hors ligne

#3 Le 18/04/2019, à 18:35

Lotik

Re : [Résolu] Plantage avec noyau 5.0.0-11

Salut, je me permet de reprendre cette discussion car ayant une 19.04 étant passer eu par migration de 18.04 puis 18.10 puis la 19
j'ai un petit problème au moment du login la résolution a l'air d’être en 640*640.
Je peu me loguer mais c'est un peu bizarre et moche.
J'aurais aimer tenter de modifier ce paramètre pour voir ce que cela donne.
Mais j'aurai aimer le faire comme tu dit à la main sans trop vraiment comprendre ce que cela veut dire, afin de ne pas toucher ma configuration grub qui marche finalement a part ce probléme.
Peux tu m'expliquer?

(lotikub:~;o) 7m42s
$ uname -a
Linux lejeune 5.0.0-13-generic #14-Ubuntu SMP Mon Apr 15 14:59:14 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
(lotikub:~;o)

Hors ligne

#4 Le 18/04/2019, à 19:47

malbo

Re : [Résolu] Plantage avec noyau 5.0.0-11

Bonjour Lotik,
La présente discussion traite d'un bug qui a été résolu rapidement. Ton problème n'a rien à voir avec ce bug aussi je te prie de créer une nouvelle discussion pour ton cas personnel.

Hors ligne