Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/05/2019, à 16:30

Kiefran

[Résolu] gparted qui ne se lance pas

Bonjour,

  Je suis nouveau sur le forum, et une belle buse question informatique... Soyez patient : )

  Et bien voilà, j'ai installé gparted via synaptic, pis quand je le lance il ne se passe rien, que ce soit en passant par l'interface graphique (c'est comme ça qu'on dit lorsqu'on passe par "système"?) ou par le terminal.

  Si vous me dites de taper des lignes de commandes, je veux bien vous renvoyer les réponses, mais aucune idée de comment faire apparaître ça tel que dans le terminal (j'ai essayé infructueusement auparavant...).

  Ma distri est xubuntu XFCE 18-04 (aurais-je dû poster dans xfce directement?).

  J'ai fouillé un peu mais pas trouvé de problème ressemblant au mien.

  Merci d'avance : )

Dernière modification par Kiefran (Le 08/05/2019, à 22:54)

Hors ligne

#2 Le 07/05/2019, à 19:22

bluc

Re : [Résolu] gparted qui ne se lance pas

Bonjour

Kiefran a écrit :

Si vous me dites de taper des lignes de commandes

Plutot que taper les commandes il faut mieux les copier coller dans le terminal ,c'est plus facile et ça évite les erreurs ,et tu colles ensuite ce que te répond le terminal
si tu colles dans le terminal

gparted

gparted se lance t'il et sinon que te répond-t-il ?


Clevo :  Ubuntu 18.04   ❖  Deepin 15.11 ❖ Ubuntu 19.04 avec partition data commune 

Hors ligne

#3 Le 08/05/2019, à 16:01

Kiefran

Re : [Résolu] gparted qui ne se lance pas

Voici le résultat:

<pre>Unit -.mount does not exist, proceeding anyway.
/usr/sbin/gpartedbin: error while loading shared libraries: libgtkmm-2.4.so.1: cannot open shared object file: No such file or directory
</pre>

Dernière modification par Kiefran (Le 12/06/2019, à 11:31)

Hors ligne

#4 Le 08/05/2019, à 16:30

ylag

Re : [Résolu] gparted qui ne se lance pas

Salut,

Kiefran a écrit :

/usr/sbin/gpartedbin: error while loading shared libraries: libgtkmm-2.4.so.1: cannot open shared object file: No such file or directory

Il semble te manquer le paquet libgtkmm-2.4-1v5 :

sudo apt install libgtkmm-2.4-1v5

...il se peut que la commande tente aussi de réinstaller gparted.

A+

Dernière modification par ylag (Le 08/05/2019, à 16:30)

Hors ligne

#5 Le 08/05/2019, à 22:11

Kiefran

Re : [Résolu] gparted qui ne se lance pas

Merci de m'aider : )

  Voici ce que ça me dit:

 <pre>Lecture des listes de paquets... Fait
Construction de l&apos;arbre des dépendances       
Lecture des informations d&apos;état... Fait
libgtkmm-2.4-1v5 est déjà la version la plus récente (1:2.24.5-2).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
</pre>

  Et lorsque je tape uniquement gparted pas de changement:

 

<pre><font color="#4CE64C"><b>frankie@frankie-TMP645-M</b></font>:<font color="#295FCC"><b>~</b></font>$ gparted
Unit -.mount does not exist, proceeding anyway.
/usr/sbin/gpartedbin: error while loading shared libraries: libgtkmm-2.4.so.1: cannot open shared object file: No such file or directory
</pre>

  J'ai reinstallé gparted, rien de nouveau sous le soleil. Enfin, la pluie pour le coup.

Dernière modification par Kiefran (Le 12/06/2019, à 11:31)

Hors ligne

#6 Le 08/05/2019, à 22:15

GammaDraconis

Re : [Résolu] gparted qui ne se lance pas

sinon t'a gnome disk pour créer les partitions de manière graphique qui est bien aussi.


Dell XPS 13 version 2019 (9380) : i7-8565U / 16 Go de ram / 1 To SSD M2 Nvme / Intel Graphic UHD 620 (Ubuntu 18.04/GS & ArchLinux/KDE)
Tour : AMD Ryzen 7 2700X Octo-Core/16T 3.7GHz, 32 Go Ram - 1 To SSD + 4 To HDD - GeForce 2060RTX 6Go) : Ubuntu/Arch/w10
Mon script de post-install pour la 18.04 : https://forum.ubuntu-fr.org/viewtopic.php?id=2026344

Hors ligne

#7 Le 08/05/2019, à 22:43

ylag

Re : [Résolu] gparted qui ne se lance pas

Salut,

Kiefran a écrit :

libgtkmm-2.4-1v5 est déjà la version la plus récente (1:2.24.5-2).

Dans ce cas, tente peut-être:

sudo apt install --reinstall libgtkmm-2.4-1v5 gparted

A+

Hors ligne

#8 Le 08/05/2019, à 22:53

Kiefran

Re : [Résolu] gparted qui ne se lance pas

Et bien c'est super, ça a l'air d'avoir marché!

  J'avais test la même ligne de commande que tu m'as soumis, en mettant soit "install" soit "reinstall", et ça n'avait rien donné.

  Ceci dit, voici ce que ça m'affiche

 <pre><font color="#4CE64C"><b>frankie@frankie-TMP645-M</b></font>:<font color="#295FCC"><b>~</b></font>$ gparted
Unit -.mount does not exist, proceeding anyway.
======================
libparted : 3.2
======================
</pre>

  Concrêtement, tu saurais me dire ce qui se passe? J'fais ma petite cuisine avec ubuntu, mais sans trop comprendre, alors des fois ça marche, des fois non...

Dernière modification par Kiefran (Le 12/06/2019, à 11:32)

Hors ligne

#9 Le 08/05/2019, à 23:27

ylag

Re : [Résolu] gparted qui ne se lance pas

Salut,

Je n'ai pas d'explications valables à te donner... hmm
Tu devrais avoir eu à entrer ton mot de passe dans une fenêtre d'authentification pour obtenir l'ouverture de gparted.

A+

Dernière modification par ylag (Le 08/05/2019, à 23:28)

Hors ligne

#10 Le 14/05/2019, à 11:54

Kiefran

Re : [Résolu] gparted qui ne se lance pas

Bonjour!

  Oui Gparted s'ouvre bien en me demandant mon mdp, que ce soit par le terminal ou en mode graphique. Et maintenant j'ai un message quand je démarre mon ordi qui me signale un problème de logiciel.

  En tout cas merci, gparted semble marcher correctement : )

Hors ligne

#11 Le 14/05/2019, à 12:44

ylag

Re : [Résolu] gparted qui ne se lance pas

Salut,

Kiefran a écrit :

Et maintenant j'ai un message quand je démarre mon ordi qui me signale un problème de logiciel.

En général, c'est la fenêtre de apport-gtk qui signale un plantage quelconque sur ton système -> pas grave en général, il est fort probable qu'une éventuelle future mise à jour règle le problème.
Des fichiers sont alors créés dans le dossier /var/crash. Tu peux les examiner pour voir ce qu'il en retourne.
En général, ton système devrait automatiquement effacer ces fichiers datant de plus de sept jours. Il t'est aussi possible d'effacer à la main sans problèmes le contenu de ce dossier, si tu considères qu'il occupe trop d'espace sur ton système.

Pour plus d'info:

man apport-gtk

Voir aussi cette page de la doc: rapporter_un_bug

A+

Dernière modification par ylag (Le 14/05/2019, à 12:46)

Hors ligne

#12 Le 20/05/2019, à 08:48

Kiefran

Re : [Résolu] gparted qui ne se lance pas

Bonjour,

  Désolé, je n'avais pas vu qu'il y avait une réponse. Il y a eu une MAJ entre temps mais toujours la fenêtre de bug au démarrage.
   
  Pour le apport-GTK, je ne comprends rien, je ne sais pas ce que je dois en faire (j'avais prévenu que j'étais une bille : )

  le dossier /var/crash est vide.

  Je ne sais pas s'il y a un lien avec les manips pour gparted, mais depuis que j'ai le rapport d'erreur qui s'affoche au démarrage, je n'ai plus de son en sortie jack.

  Autre chose nouvelle, lorsque je fais update par le terminal, voici ce que ça me renvoi:

 

<pre>Lecture des listes de paquets... Fait
E: Impossible d&apos;ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
W: Problème de suppression du lien /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permission non accordée)
W: Problème de suppression du lien /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permission non accordée)
</pre>

  Si tu as une idée, sinon j'ouvrirai un nouveau sujet.

Dernière modification par Kiefran (Le 12/06/2019, à 11:32)

Hors ligne

#13 Le 20/05/2019, à 12:12

ylag

Re : [Résolu] gparted qui ne se lance pas

Salut,

Kiefran a écrit :

Autre chose nouvelle, lorsque je fais update par le terminal, voici ce que ça me renvoi:
Lecture des listes de paquets... Fait
E: Impossible d&apos;ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
W: Problème de suppression du lien /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permission non accordée)
W: Problème de suppression du lien /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permission non accordée)

Est-ce que tu fais bien:

sudo apt update

Poste le retour complet de cette commande en utilisant les balises code, §4.6.0.15: https://doc.ubuntu-fr.org/tutoriel/howt … alise_code
Ce sont les crochets bleus de la barre d'outils de la fenêtre de composition des messages.

Il serait probablement préférable d'ouvrir une autre discussion pour ce problème.

A+

Dernière modification par ylag (Le 20/05/2019, à 12:14)

Hors ligne

#14 Le 20/05/2019, à 12:16

xubu1957

Re : [Résolu] gparted qui ne se lance pas

Bonjour,

Pour ajouter toi-même les balises code à tes précédents messages #3, #5, #8 et #12 :               Merci                 wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1530289742.png

comme indiqué dans le : Retour utilisable de commande

Dernière modification par xubu1957 (Le 12/06/2019, à 11:35)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#15 Le 20/05/2019, à 12:18

ylag

Re : [Résolu] gparted qui ne se lance pas

@xubu1957:

Salut!

Merci... smile

A+

Hors ligne

#16 Le 20/05/2019, à 12:26

xubu1957

Re : [Résolu] gparted qui ne se lance pas

@ylag

Salut,

J'ai chipé le message à cqfd93 !

Tu peux l'utiliser (il faut héberger une copie de l'image).

wink

_ _ _

Pour l'accord tacite > [Résolu] Revenir à LibreOffice 5

Dernière modification par xubu1957 (Le 20/05/2019, à 12:31)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#17 Le 12/06/2019, à 11:34

Kiefran

Re : [Résolu] gparted qui ne se lance pas

Je vais ouvrir de nouveaux sujets pour mes autres soucis.

Merci de m'avoir aidé pour gparted, j'ai pu rendre à nouveau utilisable ma clé récalcitrante : )

Et merki d'm'avoir fait voir comment fonctionnent les balises : )

Dernière modification par Kiefran (Le 12/06/2019, à 11:34)

Hors ligne