Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/05/2019, à 13:23

Exa

Installation veeam backup impossible avec version Budgie 19.04

Bonjour tout le monde,

Voilà, j'étais sous xubuntu 17.04 qui fonctionnait bien. J'avais envie de tout reformater et de repartir de zéro en installant la version ubuntu budgie 19.04.
Sous xubuntu j'avais installé veeam agent free pour linux dernière version qui fonctionnait bien.
Maintenant sous ubuntu budgie 19.04, quand j'installe le veeam backup, j'ai des erreurs d'installation:

Loading new veeamsnap-3.0.1.1046 DKMS files...
Building for 5.0.0-13-generic
Building initial module for 5.0.0-13-generic
ERROR: Cannot create report: [Errno 17] File exists: '/var/crash/veeamsnap.0.crash'
Error! Bad return status for module build on kernel: 5.0.0-13-generic (x86_64)
Consult /var/lib/dkms/veeamsnap/3.0.1.1046/build/make.log for more information.
dpkg: erreur de traitement du paquet veeamsnap (--configure) :
 installed veeamsnap package post-installation script subprocess returned error exit status 10
dpkg: des problèmes de dépendances empêchent la configuration de veeam :
 veeam dépend de lvm2 ; cependant :
 Le paquet lvm2 n'est pas encore configuré.
 veeam dépend de veeamsnap (= 3.0.1.1046) ; cependant :
 Le paquet veeamsnap n'est pas encore configuré.

dpkg: erreur de traitement du paquet veeam (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                  Traitement des actions différées (« triggers ») pour initramfs-tools (0.131ubuntu19) ...
update-initramfs: Generating /boot/initrd.img-5.0.0-13-generic
Des erreurs ont été rencontrées pendant l'exécution :
 lvm2
 veeamsnap
 veeam
E: Sub-process /usr/bin/dpkg returned an error code (1)

On line avec la version de "veeam-release-deb_1.0.7_amd64.deb" fonctionne pas
Et en offline : veeamsnap_3.0.1.1046_all.deb et veeam_3.0.1.1046_amd64.deb fonctionne pas
Je me dis que c'est peut être pas compatible avec la version 19.04
J'ai tout essayé : apt install -f , réinstallé avec apt autoremove --purge, apt clean, et autoclean, apt-get upgrade, apt-get dist-upgrade, sudo dpkg --configure -a.

Voilà merci pour vos retours smile

Hors ligne

#2 Le 10/05/2019, à 12:16

Exa

Re : Installation veeam backup impossible avec version Budgie 19.04

Up sad

Hors ligne

#3 Le 26/06/2019, à 01:48

Coeur Noir

Re : Installation veeam backup impossible avec version Budgie 19.04

C'est à dire que là tu questionnes sur un produit assez exclusif…

Sans compte chez eux on n'accède à pas grand chose :

https://www.veeam.com/veeam_agent_linux_3_0_1_release_notes_rn.pdf a écrit :

System Requirements HardwareCPU: x86-64 processor (i386 or later). Memory: 1 GB RAM. Disk Space: 100 MB free disk space for product installation.Network: 10 Mbps or faster network connection to a backup target.System firmware: BIOS or UEFI.For virtual machines: Only full virtualization type is supported. Containers and paravirtualized instances are not supported.OSLinux kernel 2.6.32 or later1 is    supported.Both 64-bit and 32-bit versions of the following distributions are supported:•Debian 6 – 9.7 •Ubuntu 10.04 – 18.10•CentOS / RHEL 6.0 – 7.6 •Oracle Linux 6 (starting from UEK R1) – Oracle Linux 7 (up to UEK R4 U7)•Oracle Linux 6 – 7.6 (RHCK)•Fedora 23 – 29 •openSUSE 11.3 – 13.2, 42.0 – 42.1, Tumbleweed•openSUSE Leap 42.2 – 42.3, Leap 15•SLES 11 SP4 – 15   (SP0)•SLES for SAP 11 SP4 – 15   (SP0)1 As long as you use kernels supplied by your distribution stable repository. Except for Fedora and Tumbleweeddistributions: these are supported up to kernel 4.20, inclusive.

L'idéal serait de leur poser la question ( on voit là du Ubuntu 10.04 → 18.10 ).

As-tu jeté un œil dans

Consult /var/lib/dkms/veeamsnap/3.0.1.1046/build/make.log for more information.

?

Ça a l'air de réclamer lvm2 - mais de 18.04 à 19.04 c'est la même version - est-ce qu'il ne manquerait pas une configuration préalable de tes volumes logiques ? et ensuite seulement tu installes veeam…

Et ce n'est sans doute pas un pépin spécifique à Budgie mais au cas où : https://discourse.ubuntubudgie.org/

Hors ligne

#4 Le 26/06/2019, à 01:59

Roschan

Re : Installation veeam backup impossible avec version Budgie 19.04

déjà, on peut tenter

sudo apt install -f

Hors ligne