Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 16/04/2021, à 13:28

abelthorne

Re : installation MPV ne marche pas

J'aurais bien aimé avoir le retour. Il a été installé correctement, pas de message d'erreur ?

Hors ligne

#27 Le 16/04/2021, à 13:31

ber30

Re : installation MPV ne marche pas

ça marche MPV s'ouvre

Hors ligne

#28 Le 16/04/2021, à 13:32

ber30

Re : installation MPV ne marche pas

bernard@bernard-VC905AA-ABF-IQ542FR:~$ sudo apt-get update
[sudo] Mot de passe de bernard : 
Atteint :1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Atteint :2 http://ppa.launchpad.net/noobslab/macbuntu/ubuntu bionic InRelease  
Atteint :3 http://security.ubuntu.com/ubuntu bionic-security InRelease         
Atteint :4 http://ppa.launchpad.net/thierry-f/fork-michael-gruz/ubuntu bionic InRelease
Atteint :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease        
Atteint :6 http://dl.google.com/linux/chrome/deb stable InRelease              
Atteint :7 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease      
Atteint :8 http://archive.canonical.com/ubuntu bionic InRelease                
Atteint :9 http://ppa.launchpad.net/ubuntuhandbook1/avidemux/ubuntu bionic InRelease
Lecture des listes de paquets... Fait                         
bernard@bernard-VC905AA-ABF-IQ542FR:~$ sudo apt-get install mpv
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  libqt5positioning5 libqt5sensors5 libqt5webchannel5 libqt5webkit5
  libuchardet0 phantomjs python3-pyxattr rtmpdump youtube-dl
Paquets suggérés :
  python3-pyxattr-dbg python-pyxattr-doc
Les NOUVEAUX paquets suivants seront installés :
  libqt5positioning5 libqt5sensors5 libqt5webchannel5 libqt5webkit5
  libuchardet0 mpv phantomjs python3-pyxattr rtmpdump youtube-dl
0 mis à jour, 10 nouvellement installés, 0 à enlever et 10 non mis à jour.
Il est nécessaire de prendre 14,3 Mo dans les archives.
Après cette opération, 58,4 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] 
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5positioning5 amd64 5.9.5+dfsg-0ubuntu2 [131 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5sensors5 amd64 5.9.5-0ubuntu1 [113 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5webchannel5 amd64 5.9.5-0ubuntu1 [47,7 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libqt5webkit5 amd64 5.212.0~alpha2-7ubuntu1 [11,8 MB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 libuchardet0 amd64 0.0.6-2 [65,1 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 mpv amd64 0.27.2-1ubuntu1 [898 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 python3-pyxattr amd64 0.6.0-2build2 [12,6 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 phantomjs amd64 2.1.1+dfsg-2 [308 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 rtmpdump amd64 2.4+20151223.gitfa8646d.1-1 [43,5 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 youtube-dl all 2018.03.14-1ubuntu18.04.1 [931 kB]
14,3 Mo réceptionnés en 8s (1834 ko/s)                                        
Sélection du paquet libqt5positioning5:amd64 précédemment désélectionné.
(Lecture de la base de données... 240108 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-libqt5positioning5_5.9.5+dfsg-0ubuntu2_amd64.deb ...
Dépaquetage de libqt5positioning5:amd64 (5.9.5+dfsg-0ubuntu2) ...
Sélection du paquet libqt5sensors5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../1-libqt5sensors5_5.9.5-0ubuntu1_amd64.deb ...
Dépaquetage de libqt5sensors5:amd64 (5.9.5-0ubuntu1) ...
Sélection du paquet libqt5webchannel5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../2-libqt5webchannel5_5.9.5-0ubuntu1_amd64.deb ...
Dépaquetage de libqt5webchannel5:amd64 (5.9.5-0ubuntu1) ...
Sélection du paquet libqt5webkit5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../3-libqt5webkit5_5.212.0~alpha2-7ubuntu1_amd64.deb ...
Dépaquetage de libqt5webkit5:amd64 (5.212.0~alpha2-7ubuntu1) ...
Sélection du paquet libuchardet0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../4-libuchardet0_0.0.6-2_amd64.deb ...
Dépaquetage de libuchardet0:amd64 (0.0.6-2) ...
Sélection du paquet mpv précédemment désélectionné.
Préparation du dépaquetage de .../5-mpv_0.27.2-1ubuntu1_amd64.deb ...
Dépaquetage de mpv (0.27.2-1ubuntu1) ...
Sélection du paquet python3-pyxattr précédemment désélectionné.
Préparation du dépaquetage de .../6-python3-pyxattr_0.6.0-2build2_amd64.deb ...
Dépaquetage de python3-pyxattr (0.6.0-2build2) ...
Sélection du paquet phantomjs précédemment désélectionné.
Préparation du dépaquetage de .../7-phantomjs_2.1.1+dfsg-2_amd64.deb ...
Dépaquetage de phantomjs (2.1.1+dfsg-2) ...
Sélection du paquet rtmpdump précédemment désélectionné.
Préparation du dépaquetage de .../8-rtmpdump_2.4+20151223.gitfa8646d.1-1_amd64.deb ...
Dépaquetage de rtmpdump (2.4+20151223.gitfa8646d.1-1) ...
Sélection du paquet youtube-dl précédemment désélectionné.
Préparation du dépaquetage de .../9-youtube-dl_2018.03.14-1ubuntu18.04.1_all.deb ...
Dépaquetage de youtube-dl (2018.03.14-1ubuntu18.04.1) ...
Paramétrage de libqt5sensors5:amd64 (5.9.5-0ubuntu1) ...
Paramétrage de rtmpdump (2.4+20151223.gitfa8646d.1-1) ...
Paramétrage de youtube-dl (2018.03.14-1ubuntu18.04.1) ...
Paramétrage de libuchardet0:amd64 (0.0.6-2) ...
Paramétrage de libqt5positioning5:amd64 (5.9.5+dfsg-0ubuntu2) ...
Paramétrage de libqt5webchannel5:amd64 (5.9.5-0ubuntu1) ...
Paramétrage de mpv (0.27.2-1ubuntu1) ...
Paramétrage de python3-pyxattr (0.6.0-2build2) ...
Paramétrage de libqt5webkit5:amd64 (5.212.0~alpha2-7ubuntu1) ...
Paramétrage de phantomjs (2.1.1+dfsg-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.4) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-11ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
bernard@bernard-VC905AA-ABF-IQ542FR:~$ 

 

Hors ligne

#29 Le 16/04/2021, à 13:35

abelthorne

Re : installation MPV ne marche pas

Du coup, le problème avec le PPA devait venir de l'absence du dépôt universe qui empêchait d'installer certaines dépendances. Si tu as besoin de la version qu'il y a dedans, tu peux le rajouter.
Sinon, il est aussi disponible en snap/flatpak pour en avoir une version à jour sans dépôt tiers.

Hors ligne

#30 Le 16/04/2021, à 13:43

ber30

Re : installation MPV ne marche pas

ok ! super merci encore une fois !!  faut que j'y aille...belle après midi !

Hors ligne