Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 05/06/2022, à 21:32

Beber321

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Bonsoir

bon, j'ai réussi à réinstaller ubuntu 20.04
et le WiFi marche du premier coup.

J'aurai tendance à penser que le titre de ce post est bien choisi : il y a vraiment un problème avec la 22.04 sur ce composant WiFi

Dernière modification par Beber321 (Le 28/08/2022, à 19:31)

Hors ligne

#27 Le 05/06/2022, à 21:36

xubu1957

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Bonsoir,

J'étais resté sur cette réponse :

#25 le 04/06/2022 à 09:29, Beber321 a écrit :

Bonjour
le problème dans le post cité était...que le câble reliant le module hardware wifi à l'antenne du PC était déconnecté


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#28 Le 28/08/2022, à 10:16

Beber321

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Bonjour

trois mois plus tard, le noyau linux 15.5 est sorti.

quelqu'un peut il me dire si ce noyau 15.5 permet au controleur WiFi

iCannon Point-LP MEI Controller 8086:9ed0
de marcher ?


Merci

Dernière modification par Beber321 (Le 28/08/2022, à 10:16)

Hors ligne

#29 Le 28/08/2022, à 10:35

xubu1957

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Bonjour,

Beber321 a écrit :

le noyau linux 15.5 est sorti.

???

> linux-headers-generic

Fournis les noyaux présents :

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"
cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal

Dernière modification par xubu1957 (Le 28/08/2022, à 10:36)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#30 Le 28/08/2022, à 14:04

Beber321

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Bonjour
voila

i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"~
echo : commande introuvable
ii  linux-headers-5.15.0-40                5.15.0-40.43  all
ii  linux-headers-5.15.0-40-generic        5.15.0-40.43  amd64
ii  linux-image-5.15.0-40-generic          5.15.0-40.43  amd64
ii  linux-modules-5.15.0-40-generic        5.15.0-40.43  amd64
ii  linux-modules-extra-5.15.0-40-generic  5.15.0-40.43  amd64
ii  linux-headers-5.15.0-46                5.15.0-46.49  all
ii  linux-headers-5.15.0-46-generic        5.15.0-46.49  amd64
ii  linux-image-5.15.0-46-generic          5.15.0-46.49  amd64
ii  linux-modules-5.15.0-46-generic        5.15.0-46.49  amd64
ii  linux-modules-extra-5.15.0-46-generic  5.15.0-46.49  amd64
ii  linux-generic                          5.15.0.46.46  amd64
ii  linux-generic-hwe-20.04                5.15.0.46.46  amd64
ii  linux-generic-hwe-22.04                5.15.0.46.46  amd64
ii  linux-headers-generic                  5.15.0.46.46  amd64
ii  linux-headers-generic-hwe-22.04        5.15.0.46.46  amd64
ii  linux-image-generic                    5.15.0.46.46  amd64
ii  linux-image-generic-hwe-22.04          5.15.0.46.46  amd64

Noyau courant : 5.15.0-46-generic x86_64~
hi@hi-HP-ProBook-450-G3:~$ ^C

Merci

Dernière modification par Beber321 (Le 28/08/2022, à 14:21)

Hors ligne

#31 Le 28/08/2022, à 14:16

xubu1957

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Comme demandé dans le premier message du tutoriel Retour utilisable de commande

Pour ajouter toi-même les balises code à ton précédent message #30 :           Merci               wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1642675956.jpg

Dernière modification par xubu1957 (Le 28/08/2022, à 14:23)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#32 Le 28/08/2022, à 14:34

xubu1957

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Montre :

uname -a; lspci -nnk | grep -iA3 net; lsusb; sudo dmesg | grep -i bluetooth; sudo dmesg | grep -i firmware; lsmod | grep bluetooth

pour voir d'autres informations.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#33 Le 28/08/2022, à 14:45

Beber321

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Oui mais attention

je travaille en ce moment sur un linux sur un HP probookG3 que j'ai mis à jour hier sur le noyau 15.5
J'ai donc fourni les info correspondantes.
Voici les nouvelles info demandées, mais elles sont toujours relatives à mon PC qui est équipé d'une puce wifi broadcom que je sais gérer et qui fonctionne.

[code]hi@hi-HP-ProBook-450-G3:~$ uname -a; lspci -nnk | grep -iA3 net; lsusb; sudo dmesg | grep -i bluetooth; sudo dmesg | grep -i firmware; lsmod | grep bluetooth
Linux hi-HP-ProBook-450-G3 5.15.0-46-generic #49-Ubuntu SMP Thu Aug 4 18:03:25 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux
01:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
	Subsystem: Hewlett-Packard Company RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [103c:8101]
	Kernel driver in use: r8169
	Kernel modules: r8169
02:00.0 Network controller [0280]: Broadcom Inc. and subsidiaries BCM4352 802.11ac Wireless Network Adapter [14e4:43b1] (rev 03)
	Subsystem: Dell BCM4352 802.11ac Wireless Network Adapter [1028:0019]
	Kernel driver in use: wl
	Kernel modules: bcma, wl
03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS522A PCI Express Card Reader [10ec:522a] (rev 01)
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 006: ID 138a:003f Validity Sensors, Inc. VFS495 Fingerprint Reader
Bus 001 Device 005: ID 0a5c:216f Broadcom Corp. BCM20702A0 Bluetooth
Bus 001 Device 004: ID 05c8:0383 Cheng Uei Precision Industry Co., Ltd (Foxlink) HP HD Camera
Bus 001 Device 003: ID 3938:1031 MOSART Semi. 2.4G Wireless Mouse
Bus 001 Device 002: ID 0bda:9210 Realtek Semiconductor Corp. RTL9210 M.2 NVME Adapter
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[sudo] Mot de passe de hi : [/code]

Le problème avec la puce Intel Cannon Point-LP MEI Controller 8086:9ed0 se pose sur un autre ordinateur appartenant à un ami, c'est un Acer Swift 3.
Pour l'instant je l'ai laissé à Ubuntu 16.04 ou j'ai réussi à faire marcher cette puce Wifi Intel.
Pour passer cet Acer en Ubuntu 20.04 il faut que la puce soit gérée par le noyau.

Donc si il faut que je poste le résultat venant de l'Acer, je peux le faire ce soir le temps de faire une séance de TeamViewer avec son propriétaire
Je pourrai poster ce soir la réponse pour cet ordinateur si besoin.

Hors ligne

#34 Le 28/08/2022, à 14:51

xubu1957

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Tu montres une carte Broadcom BCM4352, et il fallait activer une carte Intel !

On perd du temps pour rien.

Pour ton info, diverses cartes wifi Broadcomm.

Dernière modification par xubu1957 (Le 28/08/2022, à 14:56)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#35 Le 28/08/2022, à 17:57

Beber321

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Bon en se plaçant à distance (TeamViewer) sur le portable ACER (Je rappelle sous Ubuntu 16)
voici les sorties des 2 commandes
Je constate que la mise à jour vers linux 5.15 a été faite automatiquement (hier soir !)


hi@hi-Swift-SF314-56:~$ echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

ii  linux-hwe-5.15-headers-5.15.0-43       5.15.0-43.46~20.04.1   all
ii  linux-headers-5.15.0-43-generic        5.15.0-43.46~20.04.1   amd64
ii  linux-image-5.15.0-43-generic          5.15.0-43.46~20.04.1   amd64
ii  linux-modules-5.15.0-43-generic        5.15.0-43.46~20.04.1   amd64
ii  linux-modules-extra-5.15.0-43-generic  5.15.0-43.46~20.04.1   amd64
ii  linux-hwe-5.15-headers-5.15.0-46       5.15.0-46.49~20.04.1   all
ii  linux-headers-5.15.0-46-generic        5.15.0-46.49~20.04.1   amd64
ii  linux-image-5.15.0-46-generic          5.15.0-46.49~20.04.1   amd64
ii  linux-modules-5.15.0-46-generic        5.15.0-46.49~20.04.1   amd64
ii  linux-modules-extra-5.15.0-46-generic  5.15.0-46.49~20.04.1   amd64
ii  linux-generic-hwe-20.04                5.15.0.46.49~20.04.16  amd64
ii  linux-headers-generic-hwe-20.04        5.15.0.46.49~20.04.16  amd64
ii  linux-image-generic-hwe-20.04          5.15.0.46.49~20.04.16  amd64

Noyau courant : 5.15.0-46-generic x86_64
hi@hi-Swift-SF314-56:~$ uname -a; lspci -nnk | grep -iA3 net; lsusb; sudo dmesg | grep -i bluetooth; sudo dmesg | grep -i firmware; lsmod | grep bluetooth
Linux hi-Swift-SF314-56 5.15.0-46-generic #49~20.04.1-Ubuntu SMP Thu Aug 4 19:15:44 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux
00:14.3 Network controller [0280]: Intel Corporation Cannon Point-LP CNVi [Wireless-AC] [8086:9df0] (rev 30)
	Subsystem: Intel Corporation Cannon Point-LP CNVi [Wireless-AC] [8086:0034]
	Kernel driver in use: iwlwifi
	Kernel modules: iwlwifi
Bus 002 Device 002: ID 2357:0601 TP-Link USB 10/100/1000 LAN
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 007: ID 1bcf:2cb0 Sunplus Innovation Technology Inc. HD User Facing
Bus 001 Device 005: ID 1c7a:0570 LighTuning Technology Inc. EgisTec Touch Fingerprint Sensor
Bus 001 Device 003: ID 10c4:8105 Silicon Labs USB OPTICAL MOUSE
Bus 001 Device 009: ID 8087:0aaa Intel Corp. 
Bus 001 Device 008: ID 413c:2003 Dell Computer Corp. Keyboard
Bus 001 Device 006: ID 04f9:0331 Brother Industries, Ltd MFC-L2700DW
Bus 001 Device 004: ID 0bda:9210 Realtek Semiconductor Corp. USB2.0 Hub
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[sudo] Mot de passe de hi : 

Du coup j'essaye de voir si le chip WiFi marche : les réseaux du voisinage sont détectés et affichés.
Il reste à vérifier en local qu'on peut surfer en WIFI pour pouvoir fermer ce sujet.
Merci

Hors ligne

#36 Le 28/08/2022, à 18:04

xubu1957

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Beber321 a écrit :

Bon en se plaçant à distance (TeamViewer) sur le portable ACER (Je rappelle sous Ubuntu 16)

En voyant :

ii  linux-headers-generic-hwe-20.04        5.15.0.46.49~20.04.16  amd64

Pour moi, c'est une 20.04.

Il faudrait pour l'ACER :

echo; lsb_release -d ; echo; ls -lt /usr/share/xsessions | awk '{print $6,$7,$8,$9}'

et aussi :

iw reg get

Dernière modification par xubu1957 (Le 28/08/2022, à 18:08)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#37 Le 28/08/2022, à 19:30

Beber321

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

OK, c'est bien une 20.04

hi@hi-Swift-SF314-56:~$ echo; lsb_release -d ; echo; ls -lt /usr/share/xsessions | awk '{print $6,$7,$8,$9}'
Description:    Ubuntu 20.04.4 LTS
mars 26 2020 ubuntu.desktop
hi@hi-Swift-SF314-56:~$ 

La mise à jour semble avoir fait le changement de version d'Ubuntu ? je croyais qu'on devais le faire à la main.
Mais c'est tres bien comme ça puisque le WiFi marche.
Je marque en résolu.
Merci

Hors ligne

#38 Le 28/08/2022, à 19:34

xubu1957

Re : Cannon Point LP CNVi 8086:9df0 ne marche pas sous 22.04 (Résolu)

Si ce que l'on croyait être une mise à jour, était une mise à niveau ? hmm

La Doc migration.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne