Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/04/2018, à 00:03

MBi

Problème de son avec Mame et SDL

Bonjour à tous,

Je me permet de faire un nouveau ticket/thread car j'ai un problème avec l'émulateur Mame, ayant fait une mise à niveau matériel de mon pc, j'ai du sauvegarder et ré-installer Mame avec ses fichiers sur le nouveau matériel, mais après avoir ré-installé, je n'ais ni image ni son, sur aucune roms de ma collection.

Croyant que le problème venait de SDL, comme je le préfère à opengl, j'ai installé le dernier SDL sur le site officiel, après la compilation de SDL l'image est revenu dans l'émulateur, mais là j'ai des problèmes sur d'autre logiciels au niveau vidéo (le logiciel vidéo par défault, le lecteur vidéo de steam et cetera ne donne plus d'image) mais toujours le problème de son dans Mame, ensuite j'ai essayé avec alsa et pulse mais sa n'a rien donné. bref le drivers audio ne fonctionnes pas et la config se remet 'auto'

J'ai du mal à rétrograder les étapes donc je m'en remet au forum merci d'avance (attention pas de haters svp).

Dernière modification par MBi (Le 16/04/2018, à 12:40)


Matériel = Dell E5510 intel® Core™ i7 CPU,  8gigas RAM; OS= Ubuntu 17.10 64bits.

Hors ligne