Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/02/2019, à 20:04

Leseb78

Ethernet TRES lent !

Bonjour,

J' utilise XUBUNTU 16.04 via une live USB sur un ordi portable ASUS X90S.

J'ai une connexion ethernet qui est définie de façon automatique, mais je n'arrive pas à la faire fonctionner correctement  : dès que je saisi une adresse d'un site ou que je clique sur n'importe quel lien résultat de google, Firefox affiche 'Connexion en cours' mais cela ne va pas plus loin.

J'ai également essayé de télécharger un nouveau logiciel, mais les temps de réponse sont effroyablement longs ! Quand je passe par Windows 8, la connexion Ethernet fonctionne très bien.  Je suis grand grand débutant sur Xubuntu.

Pouvez-vous m'aider s'il vous plaît ?

Merci,

Sébastien

Hors ligne

#2 Le 10/02/2019, à 21:08

Brunod

Re : Ethernet TRES lent !

Peux-tu faire un mtr vers l'url du site en question et nous donner le retour ?


Windows est un système d'exploitation de l'homme par l'ordinateur. Linux, c'est le contraire...
37 pc linux convertis

Hors ligne

#3 Le 11/02/2019, à 13:06

Leseb78

Re : Ethernet TRES lent !

un mtr vers ubuntu-fr.org :

1549886739.png

Hors ligne

#4 Le 11/02/2019, à 13:36

cqfd93

Re : Ethernet TRES lent !

Modération

Bonjour,

Pour donner les retours de commandes, il faut copier / coller le texte et le mettre entre balises code (explications ici), pas d'image !


cqfd93

Hors ligne

#5 Le 11/02/2019, à 17:41

Leseb78

Re : Ethernet TRES lent !

Bonjour et désolé.
Voici un autre mtr en texte :

xubuntu@xubuntu:~$ mtr ubuntu-fr.org


                            My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Mon Feb 11 16:27:05 2019
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                            Packets               Pings
 Host                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    36    0.4   0.4   0.3   1.1   0.0
 2. 10.170.64.3                      34.3%    36    3.5   6.3   1.7  19.4   4.1
 3. la10.bsr01-cbv.net.bbox.fr        0.0%    36    2.4   3.6   1.5   5.7   1.0
 4. be16.cbr01-ntr.net.bbox.fr        0.0%    36    8.0   5.8   3.1   8.0   1.3
 5. la36.rpt02-th2.net.bbox.fr       55.6%    36    4.3   3.9   2.4   6.3   0.9
 6. ???
 7. 53.242.96.84.rev.sfr.net          0.0%    35   12.4  12.0  10.1  13.8   1.0
 8. 86.65.39.13                      85.3%    35   11.7  11.7   9.7  13.4   1.2

Hors ligne

#6 Le 11/02/2019, à 19:30

Brunod

Re : Ethernet TRES lent !

Teste un peu quelques fois pour voir si les résultats sont comparables, ainsi que vers une autre url pour voir si le second hop en 10.170.64.3 reste toujours aussi perturbé que sur les deux résultats retournés.

Dernière modification par Brunod (Le 11/02/2019, à 19:31)


Windows est un système d'exploitation de l'homme par l'ordinateur. Linux, c'est le contraire...
37 pc linux convertis

Hors ligne

#7 Le 11/02/2019, à 22:03

Leseb78

Re : Ethernet TRES lent !

J'ai refait quelques essais, y compris vers un autre site, mais cela ne semble pas mieux ...

xubuntu@xubuntu:~$ mtr ubuntu-fr.org


                             My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Mon Feb 11 20:47:16 2019
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    84    0.4   0.4   0.4   0.8   0.0
 2. 10.170.64.3                       4.8%    84    2.2   7.1   1.6  18.7   3.7
 3. la10.bsr01-cbv.net.bbox.fr        0.0%    84    4.7   3.6   1.5   5.5   1.0
 4. be16.cbr01-ntr.net.bbox.fr        0.0%    84    5.7   5.6   2.7   8.5   1.1
 5. la36.rpt02-th2.net.bbox.fr       57.1%    84    2.7   4.4   2.2   6.2   1.0
 6. ???
 7. 53.242.96.84.rev.sfr.net          0.0%    83   11.0  11.9  10.2  17.9   1.2
 8. 86.65.39.13                      87.8%    83   10.1  11.6  10.1  12.7   0.6

Un autre site :

xubuntu@xubuntu:~$ mtr lemonde.fr



                            My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Mon Feb 11 20:53:57 2019
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%   231    0.4   0.4   0.4   1.6   0.1
 2. 10.170.64.3                       7.4%   231    4.8   7.4   1.6  86.3   6.7
 3. la10.bsr01-cbv.net.bbox.fr        0.0%   231    1.9   3.4   1.5   6.3   1.0
 4. be16.cbr01-ntr.net.bbox.fr        0.0%   231    4.8   5.3   2.5   8.3   1.2
 5. la13.rpt02-ix2.net.bbox.fr       76.1%   231    2.9   4.1   2.0   9.4   1.2
 6. online.par.franceix.net           0.0%   231    6.7   4.6   2.6   7.3   1.0
 7. 51.158.8.61                       0.0%   230    5.7   4.6   2.5   6.8   0.9
 8. 51.158.8.87                       0.0%   230    3.2   4.6   2.5  18.4   1.6
 9. 195.154.1.17                      0.0%   230    3.9   5.0   2.5 101.3   6.5
10. ???

Hors ligne

#8 Le 12/02/2019, à 06:47

Brunod

Re : Ethernet TRES lent !

Le problème est ce blocage à 2 niveaux, dont le premier en 10.170.64.3. C'est peut-être lié à un contrôle des ping auxquels le routeur ne répond pas après un moment.
Essaie un peu en mettant l'ip à la place de l'url pour tester et voir si contourner les serveurs DNS change quelque chose.
Voir aussi avec d'autres serveurs DNS.
Mais à ce stade, je ne vois pas pourquoi win se comporterait différemment de xu...


Windows est un système d'exploitation de l'homme par l'ordinateur. Linux, c'est le contraire...
37 pc linux convertis

Hors ligne

#9 Le 12/02/2019, à 16:53

Leseb78

Re : Ethernet TRES lent !

Alors 2 nouvelles : si je vais sur le site google.fr avec firefox, cela fonctionne. Je peux faire une recherche et google m'affiche une page de résultat.
Le mtr vers google.fr :

                             My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Tue Feb 12 14:36:23 2019
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    47    0.5   0.4   0.3   0.6   0.0
 2. 10.170.64.3                       0.0%    47    7.6   7.5   1.8  16.6   4.0
 3. la10.bsr01-cbv.net.bbox.fr        0.0%    47    4.8   3.8   1.5   5.6   1.0
 4. be16.cbr01-ntr.net.bbox.fr        0.0%    47    5.7   5.6   2.6   7.9   1.1
 5. la12.rpt01-ix2.net.bbox.fr       63.8%    47    4.8   3.7   2.1   5.9   0.8
 6. 72.14.213.208                     0.0%    47    4.8   4.3   2.4   6.6   0.9
 7. ???
 8. 216.239.42.36                     0.0%    47    4.1   3.8   2.0   5.8   0.9
 9. 216.239.48.27                     0.0%    47    3.4   3.7   2.0   5.8   0.9
10. fra02s18-in-f3.1e100.net          0.0%    47    2.9   3.7   1.9   5.8   1.0

Si j'essaye d'aller sur youtube, la page commence à s'afficher très rapidement, mais le chargement de la page n'est pas complet et firefox devient bloqué après quelques secondes.
le mtr vers youtube :

                             My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Tue Feb 12 14:45:15 2019
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    61    0.4   0.4   0.4   0.5   0.0
 2. 10.170.64.3                       0.0%    61    7.5   7.1   1.7  22.1   4.1
 3. la10.bsr01-cbv.net.bbox.fr        0.0%    61    3.6   3.4   1.5   5.6   1.0
 4. be16.cbr01-ntr.net.bbox.fr        0.0%    61    5.2   5.4   3.0   8.0   1.0
 5. la12.rpt01-ix2.net.bbox.fr       59.0%    61    4.7   3.9   2.1   6.0   1.0
 6. 72.14.213.208                     0.0%    60    2.5   4.4   2.4   6.4   1.0
 7. ???
 8. 209.85.251.146                    0.0%    60    4.7   6.4   4.4   8.5   1.0
 9. 108.170.244.198                   0.0%    60    3.1   5.7   2.3  32.6   4.4
10. 209.85.251.216                    0.0%    60    7.0   6.6   3.1  20.2   3.3
11. 72.14.238.62                      0.0%    60    5.3   6.0   2.5  22.5   4.3
12. 108.170.244.161                   0.0%    60    3.9   4.7   2.7   7.0   1.0
13. 216.239.48.143                    0.0%    60    3.6   4.2   2.2   6.2   0.9
14. par10s33-in-f14.1e100.net         0.0%    60    4.2   4.7   2.7   6.5   0.9

J'ai fait 4 mtr en saisissant l'adresse ip des sites au lieu du nom en clair :

google.fr (216.58.213.131) :

                             My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Tue Feb 12 15:28:12 2019
Resolver: Received error response 2. (server failure)er of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    20    0.4   0.4   0.4   0.5   0.0
 2. 10.170.64.3                      30.0%    20    4.8   6.2   2.1  12.6   3.4
 3. la10.bsr01-cbv.net.bbox.fr        0.0%    20    4.7   3.4   1.7   5.5   0.9
 4. be16.cbr01-ntr.net.bbox.fr        0.0%    20    6.6   5.6   3.4   7.8   1.0
 5. la12.rpt01-ix2.net.bbox.fr       57.9%    20    2.9   3.7   2.4   5.4   0.8
 6. 72.14.213.208                     0.0%    20    6.3   4.5   2.5   6.8   1.1
 7. ???
 8. 216.239.48.26                     0.0%    20    2.4   4.0   2.2   5.9   1.1
 9. 108.170.244.177                   0.0%    20    3.6   4.7   3.0   6.5   1.0
10. 108.170.230.209                   0.0%    20    4.5   5.5   3.0   7.7   1.1
11. 108.170.230.204                   0.0%    20    3.5   6.0   2.7  17.8   3.5
12. 108.170.245.1                     0.0%    20    4.8   5.4   3.5   7.3   1.0
13. 66.249.94.105                     0.0%    20    3.9   4.4   2.5   6.3   1.1
14. par21s03-in-f3.1e100.net          0.0%    20    4.1   4.4   2.5   6.2   1.0

ubuntu-fr.org (86.65.39.13) :

                             My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Tue Feb 12 15:29:32 2019
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    21    0.4   0.4   0.3   0.5   0.0
 2. 10.170.64.3                      35.0%    21    5.0   8.4   1.7  23.0   5.6
 3. la10.bsr01-cbv.net.bbox.fr        0.0%    21    3.5   3.2   1.4   5.3   0.9
 4. be16.cbr01-ntr.net.bbox.fr        0.0%    20    7.5   5.6   3.0   7.7   1.1
 5. la36.rpt02-th2.net.bbox.fr       31.6%    20    2.4   3.9   2.3   5.4   1.0
 6. ???
 7. 53.242.96.84.rev.sfr.net          0.0%    20   13.5  11.7  10.1  14.7   1.2
 8. 86.65.39.13                      89.5%    20    9.7  10.7   9.7  11.7   1.0

youtube.fr (172.217.19.238) :

                             My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Tue Feb 12 15:31:01 2019
Resolver: Received error response 2. (server failure)er of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    29    0.4   0.4   0.3   0.5   0.0
 2. 10.170.64.3                      31.0%    29    6.1   6.8   2.3  15.4   3.9
 3. la10.bsr01-cbv.net.bbox.fr        0.0%    28    3.3   3.6   1.6   6.5   1.1
 4. be16.cbr01-ntr.net.bbox.fr        0.0%    28    6.0   5.4   2.9   7.9   1.2
 5. la12.rpt01-ix2.net.bbox.fr       55.6%    28    5.0   3.9   2.2   5.8   0.9
 6. 72.14.213.208                     0.0%    28    4.8   4.3   2.4   6.2   1.0
 7. ???
 8. 108.170.238.106                   0.0%    28    5.4   4.2   2.5   6.1   1.0
 9. 108.170.244.176                   0.0%    28    5.3   4.2   2.0   8.3   1.4
10. 209.85.253.217                    0.0%    28    6.2   4.9   3.0   6.9   1.1
11. 72.14.238.54                      0.0%    28    6.7   5.2   3.5   6.9   0.9
12. 108.170.245.1                     0.0%    28    3.7   5.5   3.4   7.5   1.1
13. 216.239.59.211                    0.0%    28    6.7   4.2   2.5   6.7   1.1
14. par21s11-in-f14.1e100.net         0.0%    28    2.6   4.3   2.5   6.3   1.1

et lemonde.fr (151.101.122.217) :

                             My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Tue Feb 12 15:32:46 2019
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    20    0.4   0.4   0.4   0.5   0.0
 2. 10.170.64.3                      35.0%    20    6.1   7.3   2.0  14.9   4.3
 3. la10.bsr01-cbv.net.bbox.fr        0.0%    20    2.1   3.4   1.5   4.9   0.9
 4. be16.cbr01-ntr.net.bbox.fr        0.0%    20    5.6   5.2   3.7   7.4   0.8
 5. la36.rpt02-th2.net.bbox.fr        5.0%    20    4.5   4.5   2.9   6.0   1.0
 6. fastly_s.equinix-ix.fr           45.0%    20    5.1   3.7   2.4   5.2   0.9
 7. 151.101.122.217                   0.0%    19    4.8   4.3   2.3   6.1   1.0

Je sais pas si ça peut servir, mais j'ai fait un mtr vers les 2 serveurs qui posent pb :

xubuntu@xubuntu:~$ mtr 10.170.64.3


                             My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Tue Feb 12 14:38:58 2019
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    59    0.4   0.4   0.4   0.6   0.0
 2. 10.170.64.3                       0.0%    59    3.1   3.4   1.4   5.4   1.0



mtr la12.rpt01-ix2.net.bbox.fr



                            My traceroute  [v0.86]
xubuntu (0.0.0.0)                                      Tue Feb 12 14:41:02 2019
Keys:  Help   Display mode   Restart statistics   Order of fields   quit
                                       Packets               Pings
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. bbox.lan                          0.0%    57    0.4   0.4   0.4   0.5   0.0
 2. 10.170.64.3                       0.0%    57    5.6   7.2   1.8  21.7   3.8
 3. la10.bsr01-cbv.net.bbox.fr       63.6%    56  18546 18561 18492 18651  47.2
 4. ???
 5. la12.rpt01-ix2.net.bbox.fr        0.0%    56    2.5   4.0   2.0   6.0   1.0

Comment faire pour voir avec d'autres serveurs DNS ?

Hors ligne

#10 Le 12/02/2019, à 18:06

Brunod

Re : Ethernet TRES lent !

Changer l'ip de tes serveurs dns dans la bbox.
Mais au vu des nouveaux tests, je pense que ça ne changera rien. Le second saut en 10.170.. semble chaque fois avoir des difficultés.
Comment est structuré ton réseau ?  10.170 est une adresse privée normalement...
As-tu un firewall en amont de ta bbox ? Ou est-ce une machine virtuelle que tu utilises ?

Dernière modification par Brunod (Le 12/02/2019, à 18:15)


Windows est un système d'exploitation de l'homme par l'ordinateur. Linux, c'est le contraire...
37 pc linux convertis

Hors ligne

#11 Le 13/02/2019, à 19:06

Leseb78

Re : Ethernet TRES lent !

Je n'ai pas de firewall ni de machine virtuelle. Le PC est relié par cable ethernet à la box qui elle-même est relié ensuite à un petit boitier (un TECOM GP6110_BYT, pour la fibre je crois).
J'ai appelé Bouygues qui m'a confirmé que ma box avait un pb et qui va m'en renvoyer une autre dans les 7 jours. Peut-être cela va t'il résoudre le pb !

Je me demandais, si cela fonctionne sous Windows, n'est-ce pas un problème de configuration de la connexion sous Linux ? Sous windows cela passe t'il aussi par le 10.170 ?

Hors ligne

#12 Le 13/02/2019, à 19:30

Brunod

Re : Ethernet TRES lent !

Pour windows, il faut faire un tracert vers l'url. tu verras si 10.170 y est.  Par contre, j'ai l'impression que le problème est en amont de ta box. Donc la remplacer, je doute que ça résolve qq chose...
C'est plutôt le petit boîtier qui semble poser problème.
Vois les paramètres de connexion sous win pour vérifier s'ils sont semblables sur linux.


Windows est un système d'exploitation de l'homme par l'ordinateur. Linux, c'est le contraire...
37 pc linux convertis

Hors ligne