Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 29/07/2020, à 16:29

Luutin

[Résolu] Logo chargement Ubuntu 20.04 ne disparait pas

Bonjour smile

Jeune utilisateur de Ubuntu, je me suis retrouvé face à plusieurs problèmes lors de l'instalation (dont les freezes du à Nvidia). J'ai généralement réussit à trouver la solution mais là je suis dans l'impasse. Lors du démarage de Ubuntu le logo de chargement (rond qui tourne) s'affiche mais ne disparait pas, même une fois logué et arrivé sur le bureau. Petite précision, j'ai Win10 en Boot principale, j'ai créé une partition pour installer Ubuntu.

J'ai fait une capture d'écran mais le logo n'apparait pas sur celle-ci. Il clignote quand je réalise toute sorte d'action (bouger la souris, tapper au clavier, ...)

Voici ma configuration :
Hp Omen
Processeur : Intel Core i7-7700HQ @ 2.80GHzx8
Carte Graphique : NVIDIA GP107M [Gefore GTX 1050 Mobile]
Systeme : Ubuntu 20.04.1 LTS
Gnome 3.36.3

En esperant que vous saurez m'aidé à résoudre ce problème.

A bientôt !

Dernière modification par Luutin (Hier à 21:10)

Hors ligne

#2 Le 29/07/2020, à 18:22

geole

Re : [Résolu] Logo chargement Ubuntu 20.04 ne disparait pas

Bonjour
Le plus simple serait de ne pas l'afficher pendant le chargement!
Pour cela, il faut modifier la ligne suivante

GRUB_CMDLINE_LINUX_DEFAULT=" quiet splash  vt.handoff=7"

du fichier     /etc/default/grub en enlevant le mot splash puis prise en compte avec cette commande

sudo update-grub

NOTA. Si tu enlèves aussi quiet, tu verras la progression du boot en mode trace

Hors ligne

#3 Le 29/07/2020, à 20:40

inbox

Re : [Résolu] Logo chargement Ubuntu 20.04 ne disparait pas

Salut,

Une fois démarré, donne le retour de ce qui suit, histoire de voir les composants graphiques de ton PC :

lspci -vnn | grep -A12 '\''[030[02]\]' | grep -Ei "vga|3d|display|kernel"

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#4 Le 29/07/2020, à 23:54

Luutin

Re : [Résolu] Logo chargement Ubuntu 20.04 ne disparait pas

Bonsoir smile

Problème résolu, merci beaucoup ! Bon, j'ai du chercher comment modifier la ligne demandé car je n'avais encore jamais utilisé le Terminal mais 5 min de recherche on suffit.

Je n'ai désormais plus aucun écran de chargement, seulement des lignes de texte sur la mise en route avec un gros "Failed" rouge pour le chargement de ma carte Nvidia ... je suppose que le problème n'est pas encore résolu.

@inbox :
Si je ne me trompe pas dans ce que tu me demandes :

00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 630 [8086:591b] (rev 04) (prog-if 00 [VGA controller])
	Kernel modules: i915
01:00.0 3D controller [0302]: NVIDIA Corporation GP107M [GeForce GTX 1050 Mobile] [10de:1c8d] (rev a1)
	Kernel driver in use: nvidia
	Kernel modules: nvidiafb, nouveau, nvidia_drm, nvidia

Dernière modification par Luutin (Le 29/07/2020, à 23:56)

Hors ligne

#5 Le 30/07/2020, à 11:56

inbox

Re : [Résolu] Logo chargement Ubuntu 20.04 ne disparait pas

Oui, c'est Ok de ce côté. Tu as bien installé le pilote Nvidia.

As-tu bien installé Prime en même temps ?


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#6 Le 30/07/2020, à 14:43

Luutin

Re : [Résolu] Logo chargement Ubuntu 20.04 ne disparait pas

Je viens d'installé Prime par contre lorsque je lance Nvidia Setting c'est une fenêtre vide. Je viens de me rendre compte que je ne peux pas régler la luminosité de mon écran et si j'en branche un second en HDMI il n'est pas détecté.
Je sens que lorsque je bouge une fenêtre ce n'est pas fluide, comme quand la carte graphique n'est pas correctement reconnu (manque de drivers)

Lors de l'installation de Ubuntu j'ai choisit le mode "minimum" pour ne pas avoir les logiciels inutiles (ex : Jeux) cela peut-il avoir eu un impacte ?

Capture d'écran Nvidia Setting :
https://i.ibb.co/kc4t2Dr/Capture-d-cran-de-2020-07-30-14-42-50.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).
Edit : Pardon !

Dernière modification par Luutin (Le 30/07/2020, à 23:36)

Hors ligne

#7 Le 30/07/2020, à 18:29

inbox

Re : [Résolu] Logo chargement Ubuntu 20.04 ne disparait pas

Ce que tu peux faire, c'est supprimer l'ensemble des paquets "nvidia" actuellement sur ton système avec :

sudo apt purge *nvidia* 

Donne le retour, pour vérification. Si c'est OK, tu pourras lancer la commande suivante.

Une fois le ménage fait, tu pourras réinstaller proprement avec :

sudo ubuntu-drivers autoinstall

Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#8 Le 30/07/2020, à 23:36

Luutin

Re : [Résolu] Logo chargement Ubuntu 20.04 ne disparait pas

J'obtiens ces réponses une fois avoir rentré les deux lignes de commande :

luutin@luutin-OMEN-by-HP-Laptop:~$ sudo apt purge *nvidia* 
[sudo] Mot de passe de luutin : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet *nvidia*
luutin@luutin-OMEN-by-HP-Laptop:~$ sudo ubuntu-drivers autoinstall
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libllvm9 python3-click python3-colorama
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 6 non mis à jour.

Le logiciel Nvidia Serveur est toujours vide, je ne vois pas de différence.

Dernière modification par Luutin (Le 30/07/2020, à 23:42)

Hors ligne

#9 Hier à 21:09

Luutin

Re : [Résolu] Logo chargement Ubuntu 20.04 ne disparait pas

J'ai, après recherches, trouvé différentes pistes pour régler mon problème : Nvidia et Linux ne font pas bon ménage smile

Mon soucis premier étant réglé je le marque comme tel dans le titre et je vous remercie pour l'aide apporté !

Hors ligne