Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/04/2021, à 12:54

ben01t

passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Bonjour,
je suis sous Ubuntu 18.04 depuis un bail maintenant, mais je rencontre un souci depuis peu : ma tablette graphique Gaomon M10K refuse de fonctionner sous Ubuntu, mais fonctionne sous Lubuntu 18.04 !
Puis-je passer sous Lubuntu sans risque selon vous ? A quels genres de déconvenues dois-je m'attendre ?
Merci pour vos réponses et vos conseils !

Benoit

Dernière modification par ben01t (Le 17/04/2021, à 15:01)

Hors ligne

#2 Le 15/04/2021, à 13:30

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Tu peux installer Lubuntu facilement en installant le paquet lubuntu-desktop mais :
- LXDE est quand même beaucoup moins abouti que GNOME ;
- ça ne désinstallera pas GNOME pour autant, il faudra le faire manuellement si tu veux l'enlever (ce qui n'est pas forcément simple à faire proprement) ;
- ce serait très surprenant que ton problème vienne de l'environnement de bureau, la gestion du matériel est généralement commune entre les différents environnements. C'est plus probable que tu aies supprimé par erreur un paquet installé de base sur Lubuntu (qui fait que ça marche avec ce que tu as testé) et Ubuntu et qui ne sera pas forcément remis en place en ajoutant l'environnement de Lubuntu sur ton installation actuelle.

On peut commencer par vérifier si tu as toujours le méta-paquet du bureau installé. Si un paquet important a disparu, il y a des chances qu'il l'ait supprimé au passage :

dpkg -l | grep ubuntu-desktop

Dernière modification par abelthorne (Le 15/04/2021, à 13:30)

Hors ligne

#3 Le 15/04/2021, à 14:53

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici ce que j'obtiens avec cette instruction :

ii  ubuntu-desktop                             1.417.5                                             amd64        The Ubuntu desktop system

Un avis ?

Dernière modification par ben01t (Le 15/04/2021, à 16:12)

Hors ligne

#4 Le 15/04/2021, à 15:03

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Le méta-paquet du bureau est bien installé. Essaie à tout hasard de le réinstaller pour voir s'il remet des paquets en place :

sudo apt-get install --reinstall ubuntu-desktop

En supposant que le problème est vraiment dépendant de l'environnement de bureau, il faudrait creuser un peu. Il y a par exemple ce sujet où quelqu'un signale que le même modèle de tablette a fonctionné après avoir installé kde-config-tablet. Ça pourrait expliquer qu'elle fonctionne sur Lubuntu si ce dernier intègre ce paquet depuis le passage de l'environnement à Qt (ce serait au moins vaguement logique). Tu peux essayer d'installer le paquet sur ton Ubuntu. Ça va installer des tas de paquets de KDE mais ce n'est pas très grave et ça permettrait de faire un test rapide.

Il y a potentiellement aussi DIGImend qui implémente des pilotes pour tablettes sur Ubuntu. Il y a un modèle de Gaomon géré (M106K) ; à voir s'il gère aussi la M10K. Et de toute façon, il faudrait probablement compiler le pilote à partir des sources, ça peut être un peu complexe, c'est juste au cas où.

Dans ton premier message, tu dis que tu as le problème depuis peu : ta tablette fonctionnait avec GNOME précédemment ou tu ne l'as eue que récemment ?

Dernière modification par abelthorne (Le 15/04/2021, à 15:05)

Hors ligne

#5 Le 15/04/2021, à 15:24

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici ce que j'obtiens:

benoit@benoit-HP-Notebook:~$ sudo apt-get install --reinstall ubuntu-desktop
[sudo] Mot de passe de benoit : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libapparmor1:i386 libasn1-8-heimdal:i386 libasound2:i386
  libasound2-plugins:i386 libasyncns0:i386 libatomic1:i386
  libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386
  libbsd0:i386 libcap2:i386 libcapi20-3:i386 libcdparanoia0:i386 libcups2:i386
  libdbus-1-3:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexif12:i386
  libexpat1:i386 libffi6:i386 libflac8:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386
  libgphoto2-port12:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu60:i386 libidn2-0:i386 libieee1284-3:i386 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libllvm10:i386 libltdl7:i386
  libmpg123-0:i386 libnettle6:i386 libodbc1:i386 libogg0:i386 libopenal1:i386
  libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386
  libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386 libpulse0:i386
  libroken18-heimdal:i386 libsamplerate0:i386 libsensors4:i386
  libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386 libsqlite3-0:i386
  libssl1.1:i386 libstdc++6:i386 libtasn1-6:i386 libtiff5:i386
  libunistring2:i386 libusb-1.0-0:i386 libv4l-0:i386 libv4lconvert0:i386
  libvisual-0.4-0:i386 libvorbis0a:i386 libvorbisenc2:i386 libwebp6:i386
  libwind0-heimdal:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386
  libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386
  libxcb-present0:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcb-sync1:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386
  libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386
  libxshmfence1:i386 libxslt1.1:i386 libxxf86vm1:i386 wine-stable-amd64
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 11 non mis à jour.
Il est nécessaire de prendre 3592 o dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de :1 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic-updates/main amd64 ubuntu-desktop amd64 1.417.5 [3592 B]
3592 o réceptionnés en 0s (15,3 ko/s)        
(Lecture de la base de données... 239508 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../ubuntu-desktop_1.417.5_amd64.deb ...
Dépaquetage de ubuntu-desktop (1.417.5) sur (1.417.5) ...
Paramétrage de ubuntu-desktop (1.417.5) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...

Ce dernier message me laisse perplexe...
Sinon:
- J'ai essayé la méthode Digimend ... Sans succès...
- La tablette est neuve. Je l'ai acheté après avoir lu qu'elle fonctionnait sous linux... Je pensais alors que ça serait bon pour Ubuntu !

Dernière modification par ben01t (Le 15/04/2021, à 16:11)

Hors ligne

#6 Le 15/04/2021, à 16:04

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici ce que j'obtiens après avoir reconfiguré libdvd-pkg (sudo dpkg-reconfigure libdvd-pkg):

benoit@benoit-HP-Notebook:~$ sudo apt-get install --reinstall ubuntu-desktop
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libapparmor1:i386 libasn1-8-heimdal:i386 libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libatomic1:i386 libavahi-client3:i386
  libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcap2:i386 libcapi20-3:i386 libcdparanoia0:i386 libcups2:i386
  libdbus-1-3:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libelf1:i386 libexif12:i386 libexpat1:i386 libffi6:i386 libflac8:i386 libgl1:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386
  libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgmp10:i386 libgnutls30:i386
  libgphoto2-port12:i386 libgsm1:i386 libgssapi-krb5-2:i386 libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhogweed4:i386
  libhx509-5-heimdal:i386 libicu60:i386 libidn2-0:i386 libieee1284-3:i386 libjack-jackd2-0:i386 libjbig0:i386 libjpeg-turbo8:i386
  libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386
  libllvm10:i386 libltdl7:i386 libmpg123-0:i386 libnettle6:i386 libodbc1:i386 libogg0:i386 libopenal1:i386 libopus0:i386
  liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386 libpulse0:i386
  libroken18-heimdal:i386 libsamplerate0:i386 libsensors4:i386 libsndfile1:i386 libsndio6.1:i386 libspeexdsp1:i386 libsqlite3-0:i386
  libssl1.1:i386 libstdc++6:i386 libtasn1-6:i386 libtiff5:i386 libunistring2:i386 libusb-1.0-0:i386 libv4l-0:i386 libv4lconvert0:i386
  libvisual-0.4-0:i386 libvorbis0a:i386 libvorbisenc2:i386 libwebp6:i386 libwind0-heimdal:i386 libwrap0:i386 libx11-6:i386
  libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxcb-sync1:i386 libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxshmfence1:i386
  libxslt1.1:i386 libxxf86vm1:i386 wine-stable-amd64
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 11 non mis à jour.
Il est nécessaire de prendre 0 o/3592 o dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 239508 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../ubuntu-desktop_1.417.5_amd64.deb ...
Dépaquetage de ubuntu-desktop (1.417.5) sur (1.417.5) ...
Paramétrage de ubuntu-desktop (1.417.5) ...

Au moins, je n'ai plus ce message d'erreur...

Dernière modification par ben01t (Le 15/04/2021, à 16:11)

Hors ligne

#7 Le 15/04/2021, à 16:05

xubu1957

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Bonjour,

Comme demandé dans le premier message du tutoriel Retour utilisable de commande

Pour ajouter toi-même les balises code à tes précédents messages #5 et #6 :               Merci              wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1530289742.png

Dernière modification par xubu1957 (Le 15/04/2021, à 16:20)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#8 Le 15/04/2021, à 16:06

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Pour les retours, pense à les mettre entre balises Code (chevrons <> bleus dans la barre de mise en forme), c'est plus lisible.

Concernant le dernier message, tu as dû installer le support des DVD vidéo sans aller jusqu'au bout de la procédure. Essaie ça :

sudo dpkg-reconfigure libdvd-pkg

Tu peux supprimer les dépendances inutiles :

sudo apt-get autoremove --purge

Qu'est-ce que tu as essayé au juste pour Digimend ? Qu'est-ce que tu as installé, quelle procédure tu as suivie...

Essaie aussi l'installation de kde-config-tablet au cas où :

sudo apt-get install kde-config-tablet

Hors ligne

#9 Le 15/04/2021, à 16:33

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

OK pour les balises Code... J'ai repris mes précédents messages. Merci Xubu (et abelthorne aussi bien sûr !)

Voici ce que j'obtiens pour l'installation de kde-config-tablet

benoit@benoit-HP-Notebook:~$ sudo apt-get install kde-config-tablet
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet kde-config-tablet n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « kde-config-tablet » n'a pas de version susceptible d'être installée

Pour Digimend, j'ai installé à cette page digimend-dkms_10_all.deb, mais aussi digimend-dkms_9_all.deb car sur cette video, c'est la v9 qui est précisée... Il utilise Ubunu 18.04 mais ce n'est pas exactement la même tablette (Gaimon 1060pro)..

Hors ligne

#10 Le 15/04/2021, à 16:37

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ah, effectivement, kde-config-tablet n'est dans les dépôts que depuis la 20.04...

Au cas où, donne le retour des deux commandes suivantes :

dpkg -l | grep digimend
sudo apt-get install -f

Hors ligne

#11 Le 15/04/2021, à 17:19

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici les retours en question...

benoit@benoit-HP-Notebook:~$ dpkg -l | grep digimend
ii  digimend-dkms                              10                                                  all          Collection of graphics tablet drivers by DIGImend project
benoit@benoit-HP-Notebook:~$ sudo apt-get install -f
[sudo] Mot de passe de benoit : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 11 non mis à jour.

Hors ligne

#12 Le 15/04/2021, à 17:42

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Pour ça, c'est bon. Tu as essayé de redémarrer après l'installation du paquet digimend ? Si tu vas dans les paramètres système, il me semble que GNOME a une appli de gestion des palettes graphique Wacom. Tu as vérifié si ta tablette était détectée là (en supposant que DIGImend simule les autres marques/modèles de cette façon) ?

Hors ligne

#13 Le 15/04/2021, à 18:34

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

J'ai bien redémarré (plusieurs fois même) le PC...
Sinon, l'appli de gestion des tablettes Wacom indique: "aucune tablette détectée".

Je donne le résultat de la commande lsusb:

benoit@benoit-HP-Notebook:~$ lsusb
Bus 002 Device 003: ID 0c45:651b Microdia 
Bus 002 Device 002: ID 0438:7900 Advanced Micro Devices, Inc. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 0438:7900 Advanced Micro Devices, Inc. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 256c:006e  
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Ma tablette doit être "Bus 003 Device 002"... A noter que sous Lubuntu, j'ai la même chose (il n'y a pas non plus de nom de tablette associé à cette adresse)...

Est-ce que de passer à Kubuntu ou encore Ubuntu 20.04 pourrait améliorer qqchose ?

J'ai eu souvent la proposition de passer à la version 20.04 de Ubuntu, mais rien ne se passait ensuite, quand je l'acceptais... Mon PC est peut-être trop ancien  ? Il a 4 ans, c'est un HP 15-af103nf (AMD Quad Core A6-6310 1,8GHz  ; 4Go (4096Mo) de RAM ; 1 To de DD)

Hors ligne

#14 Le 15/04/2021, à 18:42

xubu1957

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Bonjour,

C'est :

ID 256c:006e  

> digimend.github.io/tablets


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#15 Le 15/04/2021, à 18:51

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Oui, c'est bien ça...
D'après cette page web, certaines tablettes sont supportées, d'autres pas... Je croise les doigts !

Hors ligne

#16 Le 15/04/2021, à 18:58

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Un passage en 20.04 pourrait peut-être améliorer les choses. Cependant, si ta tablette est fonctionnelle avec Lubuntu 18.04 (je suppose que tu as fait un test sur un LiveCD/LiveUSB ?), pas sûr que ça change grand chose.

Tu dis que la mise à niveau n'est pas fonctionnelle ? C'est possible qu'il y ait des problèmes au niveau des dépôts/paquets. Donne le retour de :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*.list
apt list | grep "installé, local"

Hors ligne

#17 Le 15/04/2021, à 19:10

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

J'ai fait un test sur un vieux PC (de 2009) ressorti du garage l'an dernier au moment du confinement pour le fiston...
La tablette est reconnue, je peux même l'utiliser avec le logiciel gromit-mpx mais je ne peux pas installer openboard sur cette antiquité, et puis bien d'autres logiciels que j'utilise aussi je suppose...

benoit@benoit-HP-Notebook:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 16.04.2 LTS _Xenial Xerus_ - Release amd64 (20170215.2)]/ xenial main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu bionic-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu bionic-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu bionic-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
deb http://dl.winehq.org/wine-builds/ubuntu/ artful main
# deb-src http://dl.winehq.org/wine-builds/ubuntu/ artful main
benoit@benoit-HP-Notebook:~$ ls /etc/apt/sources.list.d
dhor-ubuntu-myway-xenial.list                       ubuntu-wine-ubuntu-ppa-bionic.list.save
dhor-ubuntu-myway-xenial.list.distUpgrade           ubuntu-wine-ubuntu-ppa-xenial.list
dhor-ubuntu-myway-xenial.list.save                  ubuntu-wine-ubuntu-ppa-xenial.list.distUpgrade
flexiondotorg-ubuntu-audio-bionic.list              ubuntu-wine-ubuntu-ppa-xenial.list.save
flexiondotorg-ubuntu-audio-xenial.list              videolan-ubuntu-master-daily-xenial.list
flexiondotorg-ubuntu-audio-xenial.list.distUpgrade  videolan-ubuntu-master-daily-xenial.list.distUpgrade
flexiondotorg-ubuntu-audio-xenial.list.save         videolan-ubuntu-master-daily-xenial.list.save
glennric-ubuntu-ppa-xenial.list                     webupd8team-ubuntu-java-bionic.list
glennric-ubuntu-ppa-xenial.list.distUpgrade         webupd8team-ubuntu-java-bionic.list.save
glennric-ubuntu-ppa-xenial.list.save                webupd8team-ubuntu-java-xenial.list
teamviewer.list                                     webupd8team-ubuntu-java-xenial.list.distUpgrade
teamviewer.list.save                                webupd8team-ubuntu-java-xenial.list.save
ubuntu-wine-ubuntu-ppa-bionic.list
benoit@benoit-HP-Notebook:~$ cat /etc/apt/sources.list.d/*.list
# deb http://ppa.launchpad.net/dhor/myway/ubuntu bionic main # désactivé pour la mise à niveau vers bionic
# deb-src http://ppa.launchpad.net/dhor/myway/ubuntu xenial main
# deb-src http://ppa.launchpad.net/flexiondotorg/audio/ubuntu bionic main
deb http://ppa.launchpad.net/flexiondotorg/audio/ubuntu bionic main # désactivé pour la mise à niveau vers bionic
# deb-src http://ppa.launchpad.net/flexiondotorg/audio/ubuntu xenial main
# deb http://ppa.launchpad.net/glennric/ppa/ubuntu bionic main # désactivé pour la mise à niveau vers bionic
# deb-src http://ppa.launchpad.net/glennric/ppa/ubuntu xenial main
###   TeamViewer DEB repository list

### NOTE: Manual changes to this file
###        - prevent it from being updated by TeamViewer package updates
###        - will be lost after using the 'teamviewer repo' command
###       The original file can be restored with this command:
###       cp /opt/teamviewer/tv_bin/script/teamviewer.list /etc/apt/sources.list.d/teamviewer.list
###       which has the same effect as 'teamviewer repo default'

### NOTE: It is preferred to use the following commands to edit this file:
###       teamviewer repo                - show current repository configuration
###       teamviewer repo default        - restore default configuration
###       teamviewer repo disable        - disable the repository
###       teamviewer repo stable         - make all regular TeamViewer packages available (default)
###       teamviewer repo preview        - additionally, make feature preview packages available
###       teamviewer repo development    - additionally, make the latest development packages available


deb https://linux.teamviewer.com/deb stable main

# deb https://linux.teamviewer.com/deb preview main
# deb https://linux.teamviewer.com/deb development main
# deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu bionic main
deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu bionic main # désactivé pour la mise à niveau vers bionic
# deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main
# deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial main
# deb http://ppa.launchpad.net/videolan/master-daily/ubuntu bionic main # désactivé pour la mise à niveau vers bionic
# deb-src http://ppa.launchpad.net/videolan/master-daily/ubuntu xenial main
# deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu bionic main
deb http://ppa.launchpad.net/webupd8team/java/ubuntu bionic main # désactivé pour la mise à niveau vers bionic
# deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu xenial main
# deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu xenial main
benoit@benoit-HP-Notebook:~$ apt list | grep "installé, local"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

account-plugin-facebook/now 0.12+16.04.20160126-0ubuntu1 all  [installé, local]
account-plugin-flickr/now 0.12+16.04.20160126-0ubuntu1 all  [installé, local]
account-plugin-google/now 0.12+16.04.20160126-0ubuntu1 all  [installé, local]
cupswrapperhl2270dw/now 2.0.4-2 i386  [installé, local]
digimend-dkms/now 10 all  [installé, local]
easymp3gain-data/now 0.5.0+svn135-6 all  [installé, local]
easymp3gain-gtk/now 0.5.0+svn135-6 amd64  [installé, local]
easymp3gain-qt/now 0.5.0+svn135-6 amd64  [installé, local]
fotowall/now 1.0-1dhor~xenial amd64  [installé, local]
gir1.2-nm-1.0/now 1.10.14-0ubuntu2 amd64  [installé, local]
gksu/now 2.0.2-9ubuntu1 amd64  [installé, local]
hardening-includes/now 2.7ubuntu2 all  [installé, local]
hl2270dwlpr/now 2.1.0-1 i386  [installé, local]
initscripts/now 2.88dsf-59.3ubuntu2 amd64  [installé, local]
insserv/now 1.14.0-5ubuntu3 amd64  [installé, local]
lelivrescolaire.fr/now 1.3.1 amd64  [installé, local]
libaccount-plugin-1.0-0/now 0.1.8+16.04.20160201-0ubuntu1 amd64  [installé, local]
libaccount-plugin-generic-oauth/now 0.12+16.04.20160126-0ubuntu1 amd64  [installé, local]
libaccount-plugin-google/now 0.12+16.04.20160126-0ubuntu1 amd64  [installé, local]
libandroid-properties1/now 0.1.0+git20151016+6d424c9-0ubuntu7 amd64  [installé, local]
libappstream3/now 0.9.4-1ubuntu4 amd64  [installé, local]
libbind9-140/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libboost-date-time1.58.0/now 1.58.0+dfsg-5ubuntu3.1 amd64  [installé, local]
libboost-filesystem1.58.0/now 1.58.0+dfsg-5ubuntu3.1 amd64  [installé, local]
libboost-iostreams1.58.0/now 1.58.0+dfsg-5ubuntu3.1 amd64  [installé, local]
libboost-system1.58.0/now 1.58.0+dfsg-5ubuntu3.1 amd64  [installé, local]
libcamel-1.2-54/now 3.18.5-1ubuntu1.1 amd64  [installé, local]
libcdio-cdda1/now 0.83-4.2ubuntu1 amd64  [installé, local]
libcdio-paranoia1/now 0.83-4.2ubuntu1 amd64  [installé, local]
libcdio13/now 0.83-4.2ubuntu1 amd64  [installé, local]
libcgmanager0/now 0.39-2ubuntu5 amd64  [installé, local]
libcolamd2.9.1/now 1:4.4.6-1 amd64  [installé, local]
libcryptsetup4/now 2:1.6.6-5ubuntu2.1 amd64  [installé, local]
libdns-export162/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libdns162/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libdvdcss-dev/now 1.4.2-1~local amd64  [installé, local]
libdvdcss2/now 1.4.2-1~local amd64  [installé, local]
libebook-1.2-16/now 3.18.5-1ubuntu1.1 amd64  [installé, local]
libedataserver-1.2-21/now 3.18.5-1ubuntu1.1 amd64  [installé, local]
libedataserverui-1.2-1/now 3.18.5-1ubuntu1.1 amd64  [installé, local]
libefivar0/now 0.23-2 amd64  [installé, local]
libevent-2.0-5/now 2.0.21-stable-2ubuntu0.16.04.1 amd64  [installé, local]
libfcitx-gclient0/now 1:4.2.9.1-1ubuntu1.16.04.2 amd64  [installé, local]
libfwup0/now 0.5-2ubuntu7 amd64  [installé, local]
libfwupd1/now 0.8.3-0ubuntu4 amd64  [installé, local]
libgcr-3-common/now 3.18.0-1ubuntu1 all  [installé, local]
libgdbm3/now 1.8.3-13.1 amd64  [installé, local]
libgksu2-0/now 2.0.13~pre1-6ubuntu8 amd64  [installé, local]
libglew1.13/now 1.13.0-2 amd64  [installé, local]
libgnome-desktop-3-12/now 3.18.2-1ubuntu1 amd64  [installé, local]
libgom-1.0-common/now 0.3.1-1 all  [installé, local]
libgrilo-0.2-1/now 0.2.15-1 amd64  [installé, local]
libgtop-2.0-10/now 2.32.0-1 amd64  [installé, local]
libgweather-3-6/now 3.18.2-0ubuntu0.2 amd64  [installé, local]
libhunspell-1.3-0/now 1.3.3-4ubuntu1 amd64  [installé, local]
libical1a/now 1.0.1-0ubuntu2 amd64  [installé, local]
libicu55/now 55.1-7ubuntu0.4 amd64  [installé, local]
libisc-export160/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libisc160/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libisccc140/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libisccfg140/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libjasper1/now 1.900.1-debian1-2.4ubuntu1.2 amd64  [installé, local]
libjson-c2/now 0.11-4ubuntu2 amd64  [installé, local]
libllvm3.8/now 1:3.8-2ubuntu4 amd64  [installé, local]
liblouis9/now 2.6.4-2ubuntu0.4 amd64  [installé, local]
liblouisutdml6/now 2.5.0-3 amd64  [installé, local]
liblwres141/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libmircommon5/now 0.21.0+16.04.20160330-0ubuntu1 amd64  [installé, local]
libmpfr4/now 3.1.4-1 amd64  [installé, local]
libnm-glib-vpn1/now 1.10.14-0ubuntu2 amd64  [installé, local]
libnm-glib4/now 1.10.14-0ubuntu2 amd64  [installé, local]
libnm-gtk-common/now 1.2.6-0ubuntu0.16.04.4 all  [installé, local]
libnm-util2/now 1.10.14-0ubuntu2 amd64  [installé, local]
libnm0/now 1.10.14-0ubuntu2 amd64  [installé, local]
libnma-common/now 1.2.6-0ubuntu0.16.04.4 all  [installé, local]
liborcus-0.10-0v5/now 0.9.2-4ubuntu2 amd64  [installé, local]
libpackagekit-glib2-16/now 0.8.17-4ubuntu6~gcc5.4ubuntu1.4 amd64  [installé, local]
libpng12-0/now 1.2.54-1ubuntu1.1 amd64  [installé, local]
libpng16-16/now 1.6.34-2~ubuntu16.04.1~ppa1 amd64  [installé, local]
libpoppler58/now 0.41.0-0ubuntu1.13 amd64  [installé, local]
libprocps4/now 2:3.3.10-4ubuntu2.4 amd64  [installé, local]
libprotobuf-lite9v5/now 2.6.1-1.3 amd64  [installé, local]
libprotobuf9v5/now 2.6.1-1.3 amd64  [installé, local]
libpython3.5/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
libpython3.5-minimal/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
libpython3.5-stdlib/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
libqmi-glib1/now 1.12.6-1 amd64  [installé, local]
libqpdf17/now 6.0.0-2 amd64  [installé, local]
libqt4pas5/now 2.5-15 amd64  [installé, local]
libqt5feedback5/now 5.0~git20130529-0ubuntu13 amd64  [installé, local]
libquvi-scripts/now 0.4.21-2 all  [installé, local]
libquvi7/now 0.4.1-3 amd64  [installé, local]
libraw15/now 0.17.1-1ubuntu0.4 amd64  [installé, local]
libreadline6/now 6.3-8ubuntu2 amd64  [installé, local]
librhythmbox-core9/now 3.3-1ubuntu7 amd64  [installé, local]
libsuitesparseconfig4.4.6/now 1:4.4.6-1 amd64  [installé, local]
libtracker-sparql-1.0-0/now 1.6.2-0ubuntu1.1 amd64  [installé, local]
libtxc-dxtn-s2tc0/now 0~git20131104-1.1 amd64  [installé, local]
libunistring0/now 0.9.3-5.2ubuntu1 amd64  [installé, local]
libvpx3/now 1.5.0-2ubuntu1 amd64  [installé, local]
libwebp5/now 0.4.4-1 amd64  [installé, local]
libwebpmux1/now 0.4.4-1 amd64  [installé, local]
libwebrtc-audio-processing-0/now 0.1-3ubuntu1~gcc5.1 amd64  [installé, local]
libxapian22v5/now 1.2.22-2 amd64  [installé, local]
libxfont1/now 1:1.5.1-1ubuntu0.16.04.4 amd64  [installé, local]
libxtables11/now 1.6.0-2ubuntu3 amd64  [installé, local]
mountall/now 2.54ubuntu1 amd64  [installé, local]
mp3gain/now 1.5.2-r2-6~xenial1.0 amd64  [installé, local]
network-manager/now 1.10.14-0ubuntu2 amd64  [installé, local]
network-manager-config-connectivity-ubuntu/now 1.10.14-0ubuntu2 all  [installé, local]
openboard/now 1.5.3 amd64  [installé, local]
openjdk-9-jre/now 9~b114-0ubuntu1 amd64  [installé, local]
openjdk-9-jre-headless/now 9~b114-0ubuntu1 amd64  [installé, local]
oracle-java8-installer/now 8u201-1~webupd8~1 all  [installé, local]
oracle-java8-set-default/now 8u201-1~webupd8~1 all  [installé, local]
python-gpgme/now 0.3-1.1 amd64  [installé, local]
python3.5/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
python3.5-minimal/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
qml-module-qtfeedback/now 5.0~git20130529-0ubuntu13 amd64  [installé, local]
qml-module-ubuntu-performancemetrics/now 1.3.1918+16.04.20160404-0ubuntu1 amd64  [installé, local]
signon-ui/now 0.17+16.04.20151125-0ubuntu1 all  [installé, local]
sysv-rc/now 2.88dsf-59.3ubuntu2 all  [installé, local]
toshset/now 1.76-4 amd64  [installé, local]
ubuntu-ui-toolkit-theme/now 1.3.1918+16.04.20160404-0ubuntu1 amd64  [installé, local]
unity-control-center-signon/now 0.1.8+16.04.20160201-0ubuntu1 amd64  [installé, local]
unity-scope-gdrive/now 0.9+16.04.20151125-0ubuntu1 all  [installé, local]
xnview/now 0.98.0 amd64  [installé, local]

Dernière modification par ben01t (Le 15/04/2021, à 19:11)

Hors ligne

#18 Le 15/04/2021, à 19:21

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ah oui, c'est un sacré bazar, c'est normal que tu ne puisses pas faire la mise à niveau. On peut s'en occuper mais je te préviens que ça va être long.

Hors ligne

#19 Le 15/04/2021, à 19:56

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ben, je veux bien, si ça ne te dérange pas... Peut-être pas (tout) ce soir, mais je suis partant... Merci d'avance...

Hors ligne

#20 Le 15/04/2021, à 20:11

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Est-ce que tu as besoin des dépôts tiers que tu as ajoutés, sachant que la plupart sont désactivés (et que tu utilises potentiellement la version des dépôts Ubuntu des paquets concernés) ?
- dhor : applis en vrac, peut-être utilisé à l'origine pour Darktable ?
- flexiondotorg : des softs audio repackagés
- glennric : un truc qui s'appelle tilem, je ne sais pas ce que c'est
Il y en a d'autres mais obsolètes ou pas vraiment utiles, on va les enlever.

Hors ligne

#21 Le 15/04/2021, à 22:21

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

OK pour supprimer un max de dépôts (tiers ou pas) inutiles !
Le ménage n'a pas été fait depuis un sacré bon bout de temps, donc allons-y !

Hors ligne

#22 Le 15/04/2021, à 22:39

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Et donc, dans l'absolu, est-ce que tu as besoin des trois dépôts que j'ai listés ?

Hors ligne

#23 Le 16/04/2021, à 09:18

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Non non, on vire les 3 sans hésiter !

Hors ligne

#24 Le 16/04/2021, à 09:26

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ok, alors :

cd /etc/apt/sources.list.d
sudo rm *.save *.distUpgrade dhor-ubuntu-myway-xenial.list ubuntu-wine-ubuntu-ppa-xenial.list flexiondotorg-ubuntu-audio-bionic.list flexiondotorg-ubuntu-audio-xenial.list videolan-ubuntu-master-daily-xenial.list glennric-ubuntu-ppa-xenial.list webupd8team-ubuntu-java-bionic.list webupd8team-ubuntu-java-xenial.list

Recharge la liste des dépôts :

sudo apt-get update

puis redonne-moi la liste des paquets orphelins :

apt list | grep "installé, local"

Note : j'ai laissé le dépôt de Teamviewer (il est actif et je suppose que tu l'utilises) mais je te fais supprimer celui de WebUpd8 pour Java : Oracle a changé les règles pour la diffusion et l'installation de Java, il va falloir passer par un autre méthode pour l'installer (si tu en as l'utilité).

Hors ligne

#25 Le 16/04/2021, à 09:44

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Effectivement, j'utilise teamviewer de temps en temps, et java aussi parfois...
(je tiens plus à Java qu'à teamviewer)

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ sudo apt-get update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease                                                                   
Atteint :3 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease                                                                 
Err :4 https://linux.teamviewer.com/deb stable InRelease                                                
  403  Forbidden [IP : 2600:9000:2022:cc00:1c:3aaa:b100:93a1 443]
Atteint :5 http://dl.winehq.org/wine-builds/ubuntu artful InRelease
Atteint :6 http://security.ubuntu.com/ubuntu bionic-security InRelease
Lecture des listes de paquets... Fait
E: Impossible de récupérer https://linux.teamviewer.com/deb/dists/stable/InRelease  403  Forbidden [IP : 2600:9000:2022:cc00:1c:3aaa:b100:93a1 443]
E: Le dépôt https://linux.teamviewer.com/deb stable InRelease n'est plus signé
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.

Liste des paquets orphelins:

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ apt list | grep "installé, local"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

account-plugin-facebook/now 0.12+16.04.20160126-0ubuntu1 all  [installé, local]
account-plugin-flickr/now 0.12+16.04.20160126-0ubuntu1 all  [installé, local]
account-plugin-google/now 0.12+16.04.20160126-0ubuntu1 all  [installé, local]
cupswrapperhl2270dw/now 2.0.4-2 i386  [installé, local]
digimend-dkms/now 10 all  [installé, local]
easymp3gain-data/now 0.5.0+svn135-6 all  [installé, local]
easymp3gain-gtk/now 0.5.0+svn135-6 amd64  [installé, local]
easymp3gain-qt/now 0.5.0+svn135-6 amd64  [installé, local]
fotowall/now 1.0-1dhor~xenial amd64  [installé, local]
gir1.2-nm-1.0/now 1.10.14-0ubuntu2 amd64  [installé, local]
gksu/now 2.0.2-9ubuntu1 amd64  [installé, local]
hardening-includes/now 2.7ubuntu2 all  [installé, local]
hl2270dwlpr/now 2.1.0-1 i386  [installé, local]
initscripts/now 2.88dsf-59.3ubuntu2 amd64  [installé, local]
insserv/now 1.14.0-5ubuntu3 amd64  [installé, local]
lelivrescolaire.fr/now 1.3.1 amd64  [installé, local]
libaccount-plugin-1.0-0/now 0.1.8+16.04.20160201-0ubuntu1 amd64  [installé, local]
libaccount-plugin-generic-oauth/now 0.12+16.04.20160126-0ubuntu1 amd64  [installé, local]
libaccount-plugin-google/now 0.12+16.04.20160126-0ubuntu1 amd64  [installé, local]
libandroid-properties1/now 0.1.0+git20151016+6d424c9-0ubuntu7 amd64  [installé, local]
libappstream3/now 0.9.4-1ubuntu4 amd64  [installé, local]
libbind9-140/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libboost-date-time1.58.0/now 1.58.0+dfsg-5ubuntu3.1 amd64  [installé, local]
libboost-filesystem1.58.0/now 1.58.0+dfsg-5ubuntu3.1 amd64  [installé, local]
libboost-iostreams1.58.0/now 1.58.0+dfsg-5ubuntu3.1 amd64  [installé, local]
libboost-system1.58.0/now 1.58.0+dfsg-5ubuntu3.1 amd64  [installé, local]
libcamel-1.2-54/now 3.18.5-1ubuntu1.1 amd64  [installé, local]
libcdio-cdda1/now 0.83-4.2ubuntu1 amd64  [installé, local]
libcdio-paranoia1/now 0.83-4.2ubuntu1 amd64  [installé, local]
libcdio13/now 0.83-4.2ubuntu1 amd64  [installé, local]
libcgmanager0/now 0.39-2ubuntu5 amd64  [installé, local]
libcolamd2.9.1/now 1:4.4.6-1 amd64  [installé, local]
libcryptsetup4/now 2:1.6.6-5ubuntu2.1 amd64  [installé, local]
libdns-export162/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libdns162/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libdvdcss-dev/now 1.4.2-1~local amd64  [installé, local]
libdvdcss2/now 1.4.2-1~local amd64  [installé, local]
libebook-1.2-16/now 3.18.5-1ubuntu1.1 amd64  [installé, local]
libedataserver-1.2-21/now 3.18.5-1ubuntu1.1 amd64  [installé, local]
libedataserverui-1.2-1/now 3.18.5-1ubuntu1.1 amd64  [installé, local]
libefivar0/now 0.23-2 amd64  [installé, local]
libevent-2.0-5/now 2.0.21-stable-2ubuntu0.16.04.1 amd64  [installé, local]
libfcitx-gclient0/now 1:4.2.9.1-1ubuntu1.16.04.2 amd64  [installé, local]
libfwup0/now 0.5-2ubuntu7 amd64  [installé, local]
libfwupd1/now 0.8.3-0ubuntu4 amd64  [installé, local]
libgcr-3-common/now 3.18.0-1ubuntu1 all  [installé, local]
libgdbm3/now 1.8.3-13.1 amd64  [installé, local]
libgksu2-0/now 2.0.13~pre1-6ubuntu8 amd64  [installé, local]
libglew1.13/now 1.13.0-2 amd64  [installé, local]
libgnome-desktop-3-12/now 3.18.2-1ubuntu1 amd64  [installé, local]
libgom-1.0-common/now 0.3.1-1 all  [installé, local]
libgrilo-0.2-1/now 0.2.15-1 amd64  [installé, local]
libgtop-2.0-10/now 2.32.0-1 amd64  [installé, local]
libgweather-3-6/now 3.18.2-0ubuntu0.2 amd64  [installé, local]
libhunspell-1.3-0/now 1.3.3-4ubuntu1 amd64  [installé, local]
libical1a/now 1.0.1-0ubuntu2 amd64  [installé, local]
libicu55/now 55.1-7ubuntu0.4 amd64  [installé, local]
libisc-export160/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libisc160/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libisccc140/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libisccfg140/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libjasper1/now 1.900.1-debian1-2.4ubuntu1.2 amd64  [installé, local]
libjson-c2/now 0.11-4ubuntu2 amd64  [installé, local]
libllvm3.8/now 1:3.8-2ubuntu4 amd64  [installé, local]
liblouis9/now 2.6.4-2ubuntu0.4 amd64  [installé, local]
liblouisutdml6/now 2.5.0-3 amd64  [installé, local]
liblwres141/now 1:9.10.3.dfsg.P4-8ubuntu1.12 amd64  [installé, local]
libmircommon5/now 0.21.0+16.04.20160330-0ubuntu1 amd64  [installé, local]
libmpfr4/now 3.1.4-1 amd64  [installé, local]
libnm-glib-vpn1/now 1.10.14-0ubuntu2 amd64  [installé, local]
libnm-glib4/now 1.10.14-0ubuntu2 amd64  [installé, local]
libnm-gtk-common/now 1.2.6-0ubuntu0.16.04.4 all  [installé, local]
libnm-util2/now 1.10.14-0ubuntu2 amd64  [installé, local]
libnm0/now 1.10.14-0ubuntu2 amd64  [installé, local]
libnma-common/now 1.2.6-0ubuntu0.16.04.4 all  [installé, local]
liborcus-0.10-0v5/now 0.9.2-4ubuntu2 amd64  [installé, local]
libpackagekit-glib2-16/now 0.8.17-4ubuntu6~gcc5.4ubuntu1.4 amd64  [installé, local]
libpng12-0/now 1.2.54-1ubuntu1.1 amd64  [installé, local]
libpng16-16/now 1.6.34-2~ubuntu16.04.1~ppa1 amd64  [installé, local]
libpoppler58/now 0.41.0-0ubuntu1.13 amd64  [installé, local]
libprocps4/now 2:3.3.10-4ubuntu2.4 amd64  [installé, local]
libprotobuf-lite9v5/now 2.6.1-1.3 amd64  [installé, local]
libprotobuf9v5/now 2.6.1-1.3 amd64  [installé, local]
libpython3.5/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
libpython3.5-minimal/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
libpython3.5-stdlib/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
libqmi-glib1/now 1.12.6-1 amd64  [installé, local]
libqpdf17/now 6.0.0-2 amd64  [installé, local]
libqt4pas5/now 2.5-15 amd64  [installé, local]
libqt5feedback5/now 5.0~git20130529-0ubuntu13 amd64  [installé, local]
libquvi-scripts/now 0.4.21-2 all  [installé, local]
libquvi7/now 0.4.1-3 amd64  [installé, local]
libraw15/now 0.17.1-1ubuntu0.4 amd64  [installé, local]
libreadline6/now 6.3-8ubuntu2 amd64  [installé, local]
librhythmbox-core9/now 3.3-1ubuntu7 amd64  [installé, local]
libsuitesparseconfig4.4.6/now 1:4.4.6-1 amd64  [installé, local]
libtracker-sparql-1.0-0/now 1.6.2-0ubuntu1.1 amd64  [installé, local]
libtxc-dxtn-s2tc0/now 0~git20131104-1.1 amd64  [installé, local]
libunistring0/now 0.9.3-5.2ubuntu1 amd64  [installé, local]
libvpx3/now 1.5.0-2ubuntu1 amd64  [installé, local]
libwebp5/now 0.4.4-1 amd64  [installé, local]
libwebpmux1/now 0.4.4-1 amd64  [installé, local]
libwebrtc-audio-processing-0/now 0.1-3ubuntu1~gcc5.1 amd64  [installé, local]
libxapian22v5/now 1.2.22-2 amd64  [installé, local]
libxfont1/now 1:1.5.1-1ubuntu0.16.04.4 amd64  [installé, local]
libxtables11/now 1.6.0-2ubuntu3 amd64  [installé, local]
mountall/now 2.54ubuntu1 amd64  [installé, local]
mp3gain/now 1.5.2-r2-6~xenial1.0 amd64  [installé, local]
network-manager/now 1.10.14-0ubuntu2 amd64  [installé, local]
network-manager-config-connectivity-ubuntu/now 1.10.14-0ubuntu2 all  [installé, local]
openboard/now 1.5.3 amd64  [installé, local]
openjdk-9-jre/now 9~b114-0ubuntu1 amd64  [installé, local]
openjdk-9-jre-headless/now 9~b114-0ubuntu1 amd64  [installé, local]
oracle-java8-installer/now 8u201-1~webupd8~1 all  [installé, local]
oracle-java8-set-default/now 8u201-1~webupd8~1 all  [installé, local]
python-gpgme/now 0.3-1.1 amd64  [installé, local]
python3.5/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
python3.5-minimal/now 3.5.2-2ubuntu0~16.04.5 amd64  [installé, local]
qml-module-qtfeedback/now 5.0~git20130529-0ubuntu13 amd64  [installé, local]
qml-module-ubuntu-performancemetrics/now 1.3.1918+16.04.20160404-0ubuntu1 amd64  [installé, local]
signon-ui/now 0.17+16.04.20151125-0ubuntu1 all  [installé, local]
sysv-rc/now 2.88dsf-59.3ubuntu2 all  [installé, local]
toshset/now 1.76-4 amd64  [installé, local]
ubuntu-ui-toolkit-theme/now 1.3.1918+16.04.20160404-0ubuntu1 amd64  [installé, local]
unity-control-center-signon/now 0.1.8+16.04.20160201-0ubuntu1 amd64  [installé, local]
unity-scope-gdrive/now 0.9+16.04.20151125-0ubuntu1 all  [installé, local]
xnview/now 0.98.0 amd64  [installé, local]

Hors ligne