Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/11/2020, à 10:27

libellul333

problème au démarrage et avec le wifi

Bonjour,
J'ai un vieux pc aspire one CPU N270 1.60GHz avec 1 GO de ram qui trainait avec windows xp dessus
Après quelques recherches, j'ai choisi d'installer Lubuntu 18.04 qui est la dernière version en 32 bits car d'après ce que j'ai compris, c'est une version légére qui peut fonctionner sur ce type de vieux pc.  (double boot avec windows xp sur dd de 160 GO : 100go pour lubuntu)
Depuis que je l'ai installé, il y a 2 jours,  je galère.
La première fois car pas de wifi. j'ai trouvé le pilote et ensuite ça fonctionnait.
Ensuite car gros plantage (écran noir, obligé de faire un reset pour le redémarrer) à chaque fois qu'il se mettait en veille, j'ai donc désactivé la veille, et ça ne plantait plus.
Aujourd'hui j'ai voulu installer chromium car je trouve que firefox rame un peu, donc je souhaitai installer chromium pour tester.
par le catalogue de logiciel ça n'a pas fonctionné alors j'ai recherché sur les forums et suivi ces instructions :

sudo apt update
sudo dpkg --configure -a
sudo apt-get install -fy
sudo apt-get autoclean
sudo apt-get autoremove --purge -y

puis

sudo apt update
sudo apt install snapd

j'ai redemarré et
là ça drame!
au redemarrage plantage écran noir reset
deuxiéme redemarrage, le pc s'éteind au bout de quelques secondes....
je ré appuie sur power et là il redemarre enfin sur lubuntu mais le wifi a de nouveau disparu. Bref, chaque fois que je fais un truc sur lubuntu, c'est jamais fluide. message d'erreur au demarrage de lubuntu également (un problème de logiciel a été détecté voulez vous le signaler?)
Je précise que, comme vous avez pu le deviner, je suis débutante, je tape des lignes de codes betement sans trop comprendre ce que je fais. j'avais fait un essai il y a 8 mois mais j'ai pas eu le temps d'insister. En ce moment, j'ai du temps, j'ai envie de perséverer. 
Merci si vous pouvez me guider pour éclaircir cela pour que j'ai un systeme d'exploit qui fonctionne correctement smile))
je vais aller me brancher sur ethernet pour tacher de récup mon pilote wifi disparu dans la foulée.

Dernière modification par libellul333 (Le 06/11/2020, à 10:32)

Hors ligne

#2 Le 06/11/2020, à 10:39

Sciensous

Re : problème au démarrage et avec le wifi

Lubuntu 18 est un bon choix, mais
première chose à faire: ne pas taper les commandes sans demander un avis (le forum sert à ça aussi)

Dans un premier temps:
- faire de la place

sudo apt clean

- enlever snapd qui ne sert à rien sur une 18.04 en Lubuntu

sudo apt remove snapd

- mettre à jour la base de données des logiciels:

sudo apt update

- corriger les éventuelles mauvaises installation

sudo apt install -f

- mettre à jour le système

sudo apt full-upgrade

- refaire de la place

sudo apt clean

- enlever les logiciels qui ne servent pas

sudo apt autoremove -y

ensuite nous verrons pour le wifi (dépend du modèle de la carte, donc plus tard)

cool


antiX 19 et (L)Ubuntu bionic 18.04
( sous LXDE et gnome-shell )

Hors ligne

#3 Le 06/11/2020, à 12:08

libellul333

Re : problème au démarrage et avec le wifi

Bonjour et merci beaucoup !
je viens d'appliquer tous tes conseils en ayant retrouvé le pilote wifi avant, du coup le wifi re fonctionne.
A la fin j'ai voulu redémarrer le pc et il a planté et s'est éteint après grub.. j'ai re pressé sur power et là lubuntu a démarré sans passer par grub ..
j'ai une fenêtre qui s'affiche au démarrage depuis le debut : "problème logiciel détecté voulez vous signaler le problème maintenant" et qui est toujours là.
EN ce qui concerne chromium comment puis je y accéder ?
de manière générale firefox mets un temps fou à démarrer est n'est pas très fluide.  je ne sais pas si lubuntu n'est pas encore trop lourd pour ma vieille machine .. smile

Hors ligne

#4 Le 06/11/2020, à 12:33

Sciensous

Re : problème au démarrage et avec le wifi

c'est sûr qu'il ne faut pas s'attendre à des miracles wink
pour un information j'ai une Lubuntu sur un pc de 2006: windows mettait au mois 3-4 minutes avant de se lancer; Lubuntu n'en met plus qu'1. Ça doit être semblable pour vous
Et c'est vrai que firefox met un peu de temps à se lancer (15-30s ? je n'ai pas chronometré)
Une fois lancé il faut aussi installer un bloqueur de pub (uBlock) car ces derniers ralentissent énormément (temps processeur ?)
Je ne pense pas que ce soit mieux avec chromium, mais pour l'installer:

sudo apt install chromium-browser chromium-browser-l10n chromium-ublock-origin 

(l10n pour mettre en français)


antiX 19 et (L)Ubuntu bionic 18.04
( sous LXDE et gnome-shell )

Hors ligne

#5 Le 06/11/2020, à 17:35

stephane13

Re : problème au démarrage et avec le wifi

@ Sciensous: Chromium est tout de même moins lourd.

@libellul333: c'est un notebook non? Si il se démonte facilement, ajoute de la RAM. Cela lui fera pas de mal.

Hors ligne

#6 Le 06/11/2020, à 17:51

Sciensous

Re : problème au démarrage et avec le wifi

@stephane13: je ne suis pas sûr de ton affirmation; de toutes façons, je n'aime pas le côté je demande des mot de passe dans tous les sens de chromium


antiX 19 et (L)Ubuntu bionic 18.04
( sous LXDE et gnome-shell )

Hors ligne

#7 Le 06/11/2020, à 18:12

kevlar

Re : problème au démarrage et avec le wifi

Bonsoir.
Sur une petite configuration, je conseille le navigateur Qupzilla (devenu Falkon) qui passe sur plus de 90% des sites, à tel point que  je ne démarre le "gros" (FF) que pour les autres cas.
Je suis encore sous 14.04 avec LXDE, mais je dispose de 2Go de RAM et d'un monstrueux processeur AMD Duron 2200+ lol

Hors ligne

#8 Le 07/11/2020, à 10:52

stephane13

Re : problème au démarrage et avec le wifi

Sciensous a écrit :

@stephane13: je ne suis pas sûr de ton affirmation; de toutes façons, je n'aime pas le côté je demande des mot de passe dans tous les sens de chromium

Sur mon PC portable qui date un peu, le démarrage et la navigation est beaucoup plus fluide. Après sur le déverrouillage, c'est de la sécurité, on peut en discuter longtemps mais je ne peux pas te donner tord.

Hors ligne

#9 Le 07/11/2020, à 12:13

libellul333

Re : problème au démarrage et avec le wifi

Merci a tous pour vos messages!
je vais tester chromium et je vais voir ce que cela donne car j'ai réussi a l'installer.
A noter, malgré toutes les manips faites, j'ai toujours un message d'erreur au démarrage :problème logiciel détecté voulez vous signaler le problème maintenant"
si jamais ça parle à quelqu'un ?
j'aime beaucoup l'environnement lubuntu, tellement moins fouilli que mon vieux windows xp smile

Hors ligne

#10 Le 07/11/2020, à 12:15

xubu1957

Re : problème au démarrage et avec le wifi

Bonjour,

Montre, en te servant du Retour utilisable de commande :

ls -l /var/crash

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 07/11/2020, à 14:16

libellul333

Re : problème au démarrage et avec le wifi

voici :

anne@anne-Aspire-one:~$ ls -l /var/crash
total 576
-rw-r----- 1 lightdm whoopsie 587985 nov.   5 08:22 _usr_sbin_lightdm-gtk-greeter.106.crash
anne@anne-Aspire-one:~$ 

Hors ligne

#12 Le 07/11/2020, à 14:26

xubu1957

Re : problème au démarrage et avec le wifi

Montre aussi :

dpkg -l | grep -v ^ii

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#13 Le 07/11/2020, à 16:28

libellul333

Re : problème au démarrage et avec le wifi

anne@anne-Aspire-one:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                    Version                                          Architecture Description
+++-======================================-================================================-============-===============================================================================
rc  snapd                                  2.47.1+18.04                                     i386         Daemon and tooling that enable snap packages
anne@anne-Aspire-one:~$ 

Hors ligne

#14 Le 07/11/2020, à 16:44

xubu1957

Re : problème au démarrage et avec le wifi

Pour le wifi, montre :

lspci -nnk | grep 0280 -A3
lsmod | grep cfg80211
rfkill list all
iwconfig
nmcli dev wifi

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#15 Le 07/11/2020, à 17:15

libellul333

Re : problème au démarrage et avec le wifi

anne@anne-Aspire-one:~$ lspci -nnk | grep 0280 -A3
01:00.0 Network controller [0280]: Broadcom Inc. and subsidiaries BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
	Subsystem: Foxconn International, Inc. BCM4312 802.11b/g LP-PHY [105b:e018]
	Kernel driver in use: wl
	Kernel modules: ssb, wl
anne@anne-Aspire-one:~$ 
anne@anne-Aspire-one:~$ lsmod | grep cfg80211
cfg80211              622592  1 wl
anne@anne-Aspire-one:~$ rfkill list all
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: brcmwl-0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
2: acer-wireless: Wireless LAN
	Soft blocked: no
	Hard blocked: no
anne@anne-Aspire-one:~$ iwconfig
enp3s0    no wireless extensions.

wls1      IEEE 802.11  ESSID:"AnneFreeboxEXT"  
          Mode:Managed  Frequency:2.442 GHz  Access Point: 68:FF:7B:40:0C:BD   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          
lo        no wireless extensions.

anne@anne-Aspire-one:~$ nmcli dev wifi
IN-USE  SSID            MODE   CHAN  RATE        SIGNAL  BARS  SECURITY  
*       AnneFreeboxEXT  Infra  7     130 Mbit/s  88      ▂▄▆█  WPA1 WPA2 
anne@anne-Aspire-one:~$ 

Hors ligne

#16 Le 07/11/2020, à 17:19

libellul333

Re : problème au démarrage et avec le wifi

@libellul333: c'est un notebook non? Si il se démonte facilement, ajoute de la RAM. Cela lui fera pas de mal.

En effet Stephane, c'est un notebook et suivant ton idée je viens de commander une barrette de 2GO,
j'espère que je verrai la différence smile

Dernière modification par libellul333 (Le 07/11/2020, à 17:21)

Hors ligne

#17 Le 07/11/2020, à 17:23

xubu1957

Re : problème au démarrage et avec le wifi

Pour cette carte :

Network controller [0280]: Broadcom Inc. and subsidiaries BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
	Subsystem: Foxconn International, Inc. BCM4312 802.11b/g LP-PHY [105b:e018]
	Kernel driver in use: wl
	Kernel modules: ssb, wl

Il faut un pilote firmware-b43-installer

Voir la Doc > wifi_broadcom_bcm43xx#quel_pilotefirmware_utiliser

michel_04 a écrit :

Afin de pouvoir installer le pilote en cliquant sur son nom dans la page de la documentation, installer au préalable apturl :

sudo apt-get install apturl

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#18 Le 07/11/2020, à 17:45

libellul333

Re : problème au démarrage et avec le wifi

Ok c'est fait merci. Le wifi marchait déjà mais il marchera surement mieux avec un pilote + approprié.

Hors ligne

#19 Le 07/11/2020, à 17:47

libellul333

Re : problème au démarrage et avec le wifi

j'ai toujours ce satané message mais bon pas très gênant dans l'absolu pour l'instant

Hors ligne

#20 Le 07/11/2020, à 18:03

Sciensous

Re : problème au démarrage et avec le wifi

pour le message, il faudrait retrouver l'option des paramètres "envoyer des rapports..." et la désactiver

édit: ça doit être ce message ?

Dernière modification par Sciensous (Le 07/11/2020, à 18:04)


antiX 19 et (L)Ubuntu bionic 18.04
( sous LXDE et gnome-shell )

Hors ligne

#21 Le 07/11/2020, à 19:02

stephane13

Re : problème au démarrage et avec le wifi

Ton message doit être la conséquence des plantages successifs, un ou des fichiers ont dû se corrompre, donc du coup au démarrage il ne retrouve pas ses petits.

Suis le lien pour désactiver la fonction.

Hors ligne

#22 Le 08/11/2020, à 18:49

libellul333

Re : problème au démarrage et avec le wifi

Bonsoir et merci à vous pour vos précieux conseils, je n'ai plus le message d'erreur!
Par contre, je ne comprend pas pourquoi lorsque j'allume mon aspire one, il s'éteint,  après le boot sur Lubuntu,  avant d'arriver sur le bureau. Je m'explique : dans l'ordre : j'allume, logo acer puis grub sur lubuntu, ok puis ecran noir éclairé, puis il s'éteint et le power clignote en rouge : je re presse sur power qui se remet sur vert, et le bureau de lubuntu apparait. (sans repasser par le logo acer ni par grub)
Est ce un problème matériel a votre avis ? ou logiciel ?
A noter que si je boot sur windows xp, je n'ai pas ce souci.
A noter aussi : chromium me demande à chaque fois que je le demarre si je veux restaurer mes pages, qui soit diant n'ont pas été éteintes correctement ?? ce qui est bizarre car le pc n'a pas planté, avez vous déjà eu ce bug avec ce logiciel ?
hâte de rajouter de la ram pour voir ce que cela donne ! bonne fin de dimanche a vous !

Hors ligne

#23 Le 08/11/2020, à 22:25

stephane13

Re : problème au démarrage et avec le wifi

Pour Chromium, as-tu installé des modules complémentaires? En cas désactive les et teste pour voir sinon c'est peut-être lié à ton problème de démarrage.

Hors ligne

#24 Le 10/11/2020, à 15:21

libellul333

Re : problème au démarrage et avec le wifi

stephane13 a écrit :

Pour Chromium, as-tu installé des modules complémentaires? En cas désactive les et teste pour voir sinon c'est peut-être lié à ton problème de démarrage.

Je n'ai rien touché dans Chromium.
En ce qui concerne le démarrage de Lubuntu, il doit s'agir d'un probléme entre le boot sur grub (lubuntu est prioritaire) et l'apparition du bureau de lubuntu. puisque le pc s'arrête entre les 2 ET lorsque je re presse sur power lubuntu demarre direct sans passer par grub ?

Hors ligne

#25 Le 12/11/2020, à 11:30

stephane13

Re : problème au démarrage et avec le wifi

Je pose une question: est-il possible que le GRUB soit corrompu? En cas on pourrait proposer de le réparer.

Dernière modification par stephane13 (Le 12/11/2020, à 11:30)

Hors ligne