Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 14/11/2023, à 19:28

cqfd93

Re : [Contourné] Problème graphique depuis MAJ

xubu1957 a écrit :

En regardant l'image du lien au #15, je te laisse lire la Doc : depots#proposed

Ah oui, je n'y avais pas prêté attention. Ces dépôts sont très souvent sources de problèmes, à virer d'urgence en suivant la doc bien détaillée.

@cqfd93

Merci pour la réponse donnée au #18. smile

De rien ! smile


cqfd93

Hors ligne

#27 Le 14/11/2023, à 20:39

alva00

Re : [Contourné] Problème graphique depuis MAJ

cqfd93 a écrit :
xubu1957 a écrit :

En regardant l'image du lien au #15, je te laisse lire la Doc : depots#proposed

Ah oui, je n'y avais pas prêté attention. Ces dépôts sont très souvent sources de problèmes, à virer d'urgence en suivant la doc bien détaillée.

@cqfd93

Merci pour la réponse donnée au #18. smile

De rien ! smile

Ah, donc j'ai quelque chose à virer ?

PS: j'ai fait ka lecture que tu m'a donné. Mais j'ai toujours pas compris comment cela pourrait m'être utile puisque si je comprend bien il va simuler un environnement unbutu différent du mien avec ses erreurs.
De plus j'ai déjà un unbutu installé

Dernière modification par alva00 (Le 14/11/2023, à 20:47)

Hors ligne

#28 Le 14/11/2023, à 21:42

cqfd93

Re : [Contourné] Problème graphique depuis MAJ

alva00 a écrit :

Ah, donc j'ai quelque chose à virer ?

Oui, il faut virer les dépôts prposed.

  • Pour commencer, copie tout le bloc qui suit et colle-le en une seule fois dans le terminal (termine avec Entrée) :

    sudo tee /etc/apt/sources.list <<EOF
    
    deb http://fr.archive.ubuntu.com/ubuntu/ jammy main restricted universe multiverse 
    deb http://fr.archive.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse 
    deb http://fr.archive.ubuntu.com/ubuntu/ jammy-updates main restricted universe multiverse 
    deb http://fr.archive.ubuntu.com/ubuntu/ jammy-backports main restricted universe multiverse 
    
    EOF
  • Fais la même chose avec :

    sudo tee  /etc/apt/preferences.d/99-downgrade-proposed <<EOF
    Package: *
    Pin: release a=jammy
    Pin-Priority: 1001
    
    Package: *
    Pin: release a=jammy-updates
    Pin-Priority: 1001
    
    Package: *
    Pin: release a=jammy-security
    Pin-Priority: 1001
    
    Package: *
    Pin: release a=jammy-backports
    Pin-Priority: 1001
    
    Package: *
    Pin: release a=jammy-proposed
    Pin-Priority: -1
    EOF
  • Puis passe ces trois commandes l'une après l'autre (passe les commandes ligne à ligne en triple cliquant sur une ligne pour la sélectionner) :

    sudo apt update
    sudo apt full-upgrade
    sudo rm /etc/apt/preferences.d/99-downgrade-proposed

Après ça, redémarre ton ordinateur et dis-nous si ça a amélioré les choses.

PS: j'ai fait ka lecture que tu m'a donné. Mais j'ai toujours pas compris comment cela pourrait m'être utile puisque si je comprend bien il va simuler un environnement unbutu différent du mien avec ses erreurs.
De plus j'ai déjà un unbutu installé

Non, ça ne va pas changer ton environnement, juste supprimer des trucs qui peuvent nuire à ton système.

Dernière modification par cqfd93 (Le 14/11/2023, à 21:52)


cqfd93

Hors ligne

#29 Le 14/11/2023, à 21:45

xubu1957

Re : [Contourné] Problème graphique depuis MAJ

@cqfd93

Tu as mis des

 release a=focal

, et c'est pour une jammy


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#30 Le 14/11/2023, à 21:53

cqfd93

Re : [Contourné] Problème graphique depuis MAJ

xubu1957 a écrit :

@cqfd93

Tu as mis des

 release a=focal

, et c'est pour une jammy

Oops, c'est corrigé, merci !


cqfd93

Hors ligne

#31 Le 15/11/2023, à 08:02

alva00

Re : [Contourné] Problème graphique depuis MAJ

Bonjour à tous.

J'ai bien effectué toutes les manipulations, j'ai redémarrer mais je ne vois aucun changement.

Je pense que je vais vraiment réinstaller tout le système

Hors ligne

#32 Le 15/11/2023, à 08:13

xubu1957

Re : [Contourné] Problème graphique depuis MAJ

Bonjour,

Fournis les noyaux présents :

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"
cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#33 Le 15/11/2023, à 08:35

alva00

Re : [Contourné] Problème graphique depuis MAJ

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

ii  linux-headers-4.4.0-53                 4.4.0-53.74    all
ii  linux-headers-4.4.0-53-generic         4.4.0-53.74    amd64
ii  linux-image-4.4.0-53-generic           4.4.0-53.74    amd64
ii  linux-image-extra-4.4.0-53-generic     4.4.0-53.74    amd64
ii  linux-headers-5.15.0-88                5.15.0-88.98   all
ii  linux-headers-5.15.0-88-generic        5.15.0-88.98   amd64
ii  linux-image-5.15.0-88-generic          5.15.0-88.98   amd64
ii  linux-modules-5.15.0-88-generic        5.15.0-88.98   amd64
ii  linux-modules-extra-5.15.0-88-generic  5.15.0-88.98   amd64
ii  linux-headers-5.15.0-90                5.15.0-90.100  all
ii  linux-headers-5.15.0-90-generic        5.15.0-90.100  amd64
ii  linux-image-5.15.0-90-generic          5.15.0-90.100  amd64
ii  linux-modules-5.15.0-90-generic        5.15.0-90.100  amd64
ii  linux-modules-extra-5.15.0-90-generic  5.15.0-90.100  amd64
ii  linux-generic                          5.15.0.88.85   amd64
ii  linux-headers-generic                  5.15.0.88.85   amd64
ii  linux-image-generic                    5.15.0.88.85   amd64

Noyau courant : 5.15.0-90-generic x86_64

Hors ligne

#34 Le 15/11/2023, à 09:17

nany

Re : [Contourné] Problème graphique depuis MAJ

Bonjour,



La version 5.15.0-90 du noyau est issue de proposed.
Il faut redémarrer sur la version 5.15.0-88 et recommencer les manipulations du message #28.

Hors ligne

#35 Le 15/11/2023, à 09:30

xubu1957

Re : [Contourné] Problème graphique depuis MAJ

Le 29/05/2017, moko138 a écrit :

Démarrer sur un noyau précédent

- redémarre en tapotant les touches Majuscules ou Echap
- à l'apparition du menu de grub, descends avec la flèche bas, sur la ligne :

Linux previous versions

ou

Advanced options for Ubuntu

- valide
- choisis un noyau autre que le plus récent.
- valide et laisse le pc poursuivre son démarrage.

Le 03/12/2022, nany a écrit :

Quand on a réussi à afficher le menu de GRUB, il faut alors aller sur la deuxième ligne (Advanced options for Ubuntu ou Options avancées pour Ubuntu en français) puis valider pour faire apparaître un sous-menu où il est alors possible de choisir une autre version de noyau.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#36 Le 15/11/2023, à 13:17

alva00

Re : [Contourné] Problème graphique depuis MAJ

Merci à tous. J'ai donc fait comme indiqué.

Quand je suis arrivé à la commande:

sudo apt full-upgrade

J'ai eu cette erreur en réponse:

Réception de :1 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-firmware all 20220329.git681281e4-0ubuntu3.22 [258 MB]
258 Mo réceptionnés en 4s (64,2 Mo/s)    
(Lecture de la base de données... 221718 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../linux-firmware_20220329.git681281e4-0ubuntu3.22_all.deb ...
Dépaquetage de linux-firmware (20220329.git681281e4-0ubuntu3.22) sur (20220329.git681281e4-0ubuntu3.21) ...
Paramétrage de linux-firmware (20220329.git681281e4-0ubuntu3.22) ...
update-initramfs: Generating /boot/initrd.img-5.15.0-90-generic
W: Possible missing firmware /lib/firmware/amdgpu/yellow_carp_gpu_info.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vangogh_gpu_info.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_rlc.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_mec2.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_mec.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_me.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_pfp.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_ce.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_sdma1.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_sdma.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/sienna_cichlid_mes.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi10_mes.bin for module amdgpu
update-initramfs: Generating /boot/initrd.img-5.15.0-88-generic
W: Possible missing firmware /lib/firmware/amdgpu/yellow_carp_gpu_info.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/vangogh_gpu_info.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_rlc.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_mec2.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_mec.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_me.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_pfp.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_ce.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_sdma1.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/cyan_skillfish_sdma.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/sienna_cichlid_mes.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi10_mes.bin for module amdgpu
update-initramfs: Generating /boot/initrd.img-4.4.0-53-generic
modinfo: ERROR: could not get modinfo from 'crc32': No such file or directory

Hors ligne

#37 Le 16/11/2023, à 13:21

nany

Re : [Contourné] Problème graphique depuis MAJ

Bonjour,



alva00 a écrit :

J'ai eu cette erreur en réponse:

Bon, reprenons calmement depuis le début.
Commence par donner les retours de :

uname -r
dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|o|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}'

Dernière modification par nany (Le 16/11/2023, à 19:28)

Hors ligne

#38 Le 16/11/2023, à 17:14

alva00

Re : [Contourné] Problème graphique depuis MAJ

nany a écrit :
alva00 a écrit :

J'ai eu cette erreur en réponse:

Bon, reprenons calmement depuis le début.
Commence par donner les retours de :

uname -r
dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|o|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}'

Bonjour et merci.

Les retours je le donne depuis la version  5-15-90 ou depuis la version 5-15-0-88 ?

Hors ligne

#39 Le 16/11/2023, à 17:22

xubu1957

Re : [Contourné] Problème graphique depuis MAJ

Il faudrait tenir compte de ce message :

#37, nany a écrit :

Bonjour,

La version 5.15.0-90 du noyau est issue de proposed.
Il faut redémarrer sur la version 5.15.0-88 et recommencer les manipulations du message #28.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#40 Le 16/11/2023, à 18:20

nany

Re : [Contourné] Problème graphique depuis MAJ

alva00 a écrit :

Les retours je le donne depuis la version  5-15-90 ou depuis la version 5-15-0-88 ?

Peu importe pour le moment.

Hors ligne

#41 Le 28/11/2023, à 07:57

alva00

Re : [Contourné] Problème graphique depuis MAJ

Bonjour à tous.

Je voulais absolument tous vous remercier pour votre aide si précieuse et votre patience.

Cependant j'ai opté pour la solution radicale de tout réinstaller.
Au début j'étais bloqué car Grub ne s'installait pas et donc jetait bloqué, je me suis dit "qu'est ce que j'ai foutu encore" mais finalement tout est rentré dans l'ordre.

Donc je passe en résolu et je vous remercie tous pour l'aide apportée.

Merci

Hors ligne

#42 Le 28/11/2023, à 07:59

xubu1957

Re : [Contourné] Problème graphique depuis MAJ

Bonjour,

Avec une réinstallation, c'est un contournement.

Pour rajouter [Contourné] au début du titre, en éditant ta discussion, il faut utiliser le bouton Modifier au bas de ton premier message.

(titre limité à 70 caractères)

Merci wink


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne